Dell PowerEdge Server Statement on Intel ME / TXE Advisory (INTEL-SA-00086)

Dell PowerEdge Server Statement on Intel ME / TXE Advisory (INTEL-SA-00086)


Last update: November 20, 2017


Overview

Dell is aware of the Intel® ME/TXE Elevation of Privileges vulnerabilities. Dell is diligently working to update the affected platforms. Firmware update details for the affected platforms are listed in this document and we recommend customers update their systems to the latest Intel Management Engine Firmware by downloading the patched BIOS releases. We encourage customers to review Intel’s Security Advisory for information, including appropriate identification and mitigation measures.

In addition, Dell highly recommends system owners ensure that systems are physically secured where possible, and follow good security practices to ensure that only authorized personnel have hands-on access to devices.


References




Firmware Release Details

The systems listed below are affected and updated BIOS releases are now available for download from https://www.dell.com/support/drivers/home

Model

BIOS Version

PowerEdge R740 / R740xd

1.2.11

PowerEdge R640

1.2.11

PowerEdge R940

1.2.11

PowerEdge T640

1.2.11

PowerEdge T440

1.2.11

PowerEdge R440

1.2.11

PowerEdge R540

1.2.11

PowerEdge C6420

1.2.11

PowerEdge M640

1.2.11

PowerEdge FC640

1.2.11

PowerEdge R330

2.3.2

PowerEdge R230

2.3.2

PowerEdge T330

2.3.2

PowerEdge T130

2.3.2

PowerEdge T30

1.0.11

PowerEdge T20

A14




Article ID: QNA44242

Last Date Modified: 10/16/2018 11:17 AM


Rate this article

Accurate
Useful
Easy to understand
Was this article helpful?
Yes No
Send us feedback
Comments cannot contain these special characters: <>()\
Sorry, our feedback system is currently down. Please try again later.

Thank you for your feedback.