Apache Struts 2 Remote Code Execution Vulnerability (CVE-2018-11776)

Apache Struts 2 Remote Code Execution Vulnerability (CVE-2018-11776)




On August 22, 2018, Apache Software Foundation disclosed a vulnerability in Apache Struts 2 that could allow an attacker to execute arbitrary commands remotely on affected systems . For more information on this vulnerability, please review the Apache security advisory (S2-057).

Dell is aware of and has investigated the impact of this vulnerability on our products.

  • Dell PCs and Thin Client products: No impact
  • Dell EMC PowerEdge Servers: No impact
  • Dell Storage (SC Series, PS Series, and PowerVault MD Series): Investigating
  • Dell EMC Storage, Data Protection, and Converged Infrastructure products: For impacted products, see here.
  • RSA products: For impacted products, see here.
  • Dell EMC Networking Products: No impact


Article ID: SLN313944

Last Date Modified: 09/14/2018 06:26 AM


Rate this article

Accurate
Useful
Easy to understand
Was this article helpful?
Yes No
Send us feedback
Comments cannot contain these special characters: <>()\
Sorry, our feedback system is currently down. Please try again later.

Thank you for your feedback.