Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Problemas de actualización a Windows 10 en sistemas Alienware

Resumen: Posibles problemas de actualización a Windows 10 en el sistema Alienware

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas

SLN296638_en_US__1iC_aw_alienhead_mr_v1 Descripción   En este artículo se proporcionará ayuda con los problemas más comunes que puedan aparecer mientras actualiza el sistema Alienware a Windows 10
 

Sistemas admitidos:

 
  Alienware 13   Alienware 15   Alienware 17 R2   Alienware 14
  Alienware 17 R1   Alienware 18   Alienware ALPHA   Alienware Area-51 R2
  Alienware Aurora R4   Alienware X51 R2

El sistema se reinicia en un bucle y termina en una pantalla negra

Problema: Después del primer reinicio del proceso de actualización, el sistema comenzará a reiniciarse en un bucle.

 

Solución:

  1. Reinicie el sistema
  2. Comience a presionar la tecla F2 cuando aparezca el logotipo de Alienware
  3. En los ajustes del BIOS, diríjase a la pestaña Boot (Inicio)
  4. Desplácese hacia abajo y destaque Secure Boot (Inicio seguro)
  5. Presione Enter y seleccione Disabled (Desactivado)
  6. Presione F10 para guardar y salir

Pantalla negra durante la actualización

Problema: Durante ciertas partes del proceso de actualización, es posible que aparezca una pantalla negra después de un reinicio

Solución: Este es un comportamiento normal del proceso de actualización, pero la pantalla negra no debe permanecer encendida durante más de 20 minutos. El proceso de actualización toma alrededor de dos horas en completarse.

La duración del proceso de actualización depende directamente de la cantidad de aplicaciones instaladas en el sistema antes de la actualización

Alienware X51 R2: Pantalla negra con un cursor después de la actualización

Problema: El controlador de la tarjeta de video AMD asigna un monitor a cada salida de video, incluso si un monitor no está conectado a la tarjeta. Esto asigna el puerto HDMI como la pantalla principal, si tiene la pantalla conectada al DVI o a las salidas del puerto de pantalla, el controlador mostrará un escritorio extendido.

Solución:

  1. Presione la tecla de Windows + P tres veces.
  2. Descargue e instale el controlador más reciente de AMD

El controlador NVIDIA no puede instalarse después de la actualización

Problema: Si no desinstaló el controlador de video antes de la actualización, habrá un conflicto con la nueva versión.

Solución:

  1. Desinstale el controlador de video antiguo mediante Programas y características en Panel de control
  2. Descargue e instale el controlador más actualizado desde nvidia.com o simplemente ejecute las actualizaciones de Windows

Vuelva a la antigua versión de Windows

No hay sonido o hay audio distorsionado

Problema: Después de la actualización, es posible que pierda audio de forma intermitente o total, o que experimente un sonido distorsionado.

Solución:

  1. Desinstale el controlador de audio existente mediante Programas y características en Panel de control
  2. Descargue e instale el controlador más reciente desde la página de controladores o simplemente ejecute las actualizaciones de Windows

Volver al principio

Causa

SLN316295_en_US__1I_aw_2016logo_mr_v1

  SLN316295_en_US__2iC_aw_twitter_mr_v1   SLN316295_en_US__3iC_aw_youtube_mr_v1   SLN316295_en_US__4iC_aw_facebook_mr_v1   SLN316295_en_US__5iC_aw_alienhead_mr_v1

Resolución


 
Soporte fuera de garantía ¿Fuera de garantía? No hay problema. Haga clic aquí, ingrese la etiqueta de servicio y vea nuestras ofertas. 
 
Actualmente, las ofertas solo están disponibles para los clientes de PC en EE. UU., Canadá, Reino Unido y Francia. No se aplica para equipos de servidor y almacenamiento.

Propiedades del artículo


Producto comprometido

Alienware

Fecha de la última publicación

21 feb. 2021

Versión

4

Tipo de artículo

Solution