× Support for Speculative Execution Side-Channel Vulnerabilities "L1 Terminal Fault"
Dell is aware of a recently disclosed class of CPU speculative execution vulnerabilities (CVE-2018-3615, CVE-2018-3620, and CVE-2018-3646) known collectively as "L1 Terminal Fault" (L1TF) that affect Intel microprocessors. Visit //www.dell.com/support/L1-terminal-fault for more information on affected products and next steps.

Welcome to Support

Enter a Service Tag, Serial Number, Service Request, Model, or Keyword.