Dell Wyse Management Suite version 4.2

AUTO-INSTALLATION Ce fichier a été automatiquement installé dans le cadre d’une mise à jour récente. Si vous rencontrez des problèmes, vous pouvez le télécharger et le réinstaller manuellement.
Le contenu de cette page a peut-être été traduit automatiquement. Pour faire part de vos commentaires, remplissez le formulaire au bas de la page.
Ce package contient le correctif 1 de Dell Wyse Management Suite version 4.2. Wyse Management Suite (WMS) est un logiciel de gestion de clients légers de nouvelle génération qui permet aux organisations de centraliser la configuration, la surveillance, la gestion et l’optimisation de leurs appareils.

Le correctif 1 de Dell Wyse Management Suite version 4.2.0.546 résout les problèmes liés à WMS sur site avec licence standard, page d’enregistrement de licence standard, suppression du package non attribué et prise en charge du téléchargement du package ISO Dell Hybrid Client dans Wyse Management Suite sur site. Il peut être mis à jour à partir de Dell Wyse Management Suite version 4.2.0.521 uniquement et ne peut pas être installé directement.

Pour installer la version complète de Wyse Management Suite 4.2, voir Dell Wyse Management Suite version 4.2.
Pour afficher tous les pilotes de votre Wyse Management Suite, accédez à Pilotes et téléchargements.
Recommandé
Chargement de la dernière version disponible du pilote…

Il s’agit de la dernière version validée par Dell de ce pilote

Il ne s’agit pas de la dernière version validée par Dell de ce pilote

WMS_Hotfix_4.2.0.546.exe | 91.03 MB
Ce fichier est volumineux. En fonction de la vitesse de votre connexion, le téléchargement peut prendre un certain temps.

Format de fichier : Images de micrologiciel
Nom du fichier : WMS_Hotfix_4.2.0.546.exe
Taille du fichier : 91.03 MB
Description du format
Afin de garantir l’intégrité de votre téléchargement, veuillez vérifier la valeur de la somme de contrôle.
MD5 :
f453e63b52a44819cdac3e8e71dd2002
SHA1 :
3f7cf6798179118aae83a8693668802b0c0d3a8f
SHA-256 :
f1a07eb5364aeb746ce9629c4367fcaa63a9fee3e5a1c3abc66e4e4ea2ad7e8f

Trouver d’autres mises à jour. Utilisez SupportAssist pour trouver toutes les dernières mises à jour de pilotes disponibles pour votre appareil.

Correctifs et améliorations

Correctifs :
- Résolution du problème de non-chargement de la page de configuration après l’installation de Wyse Management Suite sur site avec licence Standard.
- Correction du problème d’utilisation des lettres, des chiffres ou de l’espace dans les champs de saisie. Ce problème se produit avec la page d’enregistrement de la licence Standard.
- Correction du problème où vous ne parveniez pas à supprimer un package non attribué.

Améliorations :
- Ajout de la prise en charge du téléchargement des packages ISO Dell Hybrid Client dans Wyse Management Suite sur site.

Pour plus d’informations, consultez les notes de mise à jour de Dell Wyse Management Suite version 4.x.
En savoir plus

Version

4.2.0.546, 4.2 HF1

Date de publication :

08 janv. 2024

Type de téléchargement

Applications

Catégorie

Application

Importance

Recommandé
Dell Technologies recommande d’effectuer cette mise à jour au cours du prochain cycle de mise à jour planifié. La mise à jour contient des modifications permettant de maintenir l’intégrité globale du système. Elle garantit que le logiciel du système reste à jour et compatible avec d’autres modules système (firmware, BIOS, pilotes et logiciels) et peut inclure d’autres nouvelles fonctionnalités.

Détails supplémentaires

Afficher tout | Masquer tout
- Dell Technologies recommande de mettre à jour Dell Wyse Management Suite et les agents associés comme indiqué dans les notes de mise à jour de Dell Wyse Management Suite version 4.x afin de profiter de toutes les nouvelles fonctionnalités.

- À partir de Wyse Management Suite 4.2, vous devez utiliser MongoDB Enterprise version 5.0.22 pour les configurations distribuées. Vous ne pouvez pas installer ou mettre à niveau Wyse Management Suite 4.2 avec une autre version du serveur MongoDB externe.

- Utilisez les navigateurs Internet Explorer, Google Chrome ou Microsoft Edge pour télécharger le fichier .exe.
Installation standard
Le correctif Dell Wyse Management Suite version 4.2.0.546 ne peut être installé que sur la version 4.2.0.521.

Aide et didacticiels sur les pilotes