La importación de grupos de dispositivos falla con el mensaje "No se pueden confirmar los cambios del grupo en la base de datos: El ID de Symmetrix desconocido"
Resumen: En este artículo, se proporciona la solución para el error "No se pueden confirmar los cambios de grupo en la base de datos: No se conoce el ID de Symmetrix".
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Symdg importall Falla lo siguiente:
symdg importall -f filename.txt Creating device group 'GroupName' Adding STD device 03342 as DEV001... Adding STD device 0334A as DEV002... Adding STD device 03352 as DEV003... Adding RTGT device 034C6 as RTGT001... Adding RTGT device 034CE as RTGT002... Adding RTGT device 034D6 as RTGT003... Cannot commit group changes to database: The Symmetrix ID is not known.
Causa
GNS está habilitado en el entorno.
La operación de importación falló porque el demonio de GNS no reconoció uno de los arreglos. Esto se debe a que uno de los arreglos no se descubrió en el host.
Resolución
Detenga e inicie el demonio de GNS y, a continuación, el symdg importall tiene éxito.
stordaemon shutdown storgnsd stordaemon start storgnsd
Información adicional
Los grupos exportados en un host de Solutions Enabler 7.6.1 y la importación fallan en un host con Solutions Enabler 8.3.0.22.
Productos afectados
Solutions EnablerProductos
SymmetrixPropiedades del artículo
Número del artículo: 000025233
Tipo de artículo: Solution
Última modificación: 07 ene 2026
Versión: 5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.