Avamar: Solución de problemas de fallas HFSCHECK debido a MSG_ERR_NODE_DOWN

Resumen: En este artículo, se abordan las fallas de validación de punto de control (hfscheck) debido a un nodo offline (MSG_ERR_NODE_DOWN).

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Una validación de punto de control (hfscheck) puede fallar con cualquier número de síntomas. En este artículo, se abordan los MSG_ERR_NODE_DOWN de error informados.

 

Este evento se puede registrar como un Call Home, un evento en la interfaz del usuario del servidor de consola de administración (MCS) o se puede ver en la línea de comandos de Avamar Utility Node:

Evento de interfaz de usuario (o dial-home) de MCS:

<4004> hfscheck of cp.xxxxxxxxxxxxxx failed on error: MSG_ERR_NODE_DOWN

 

Línea de comandos:

status.dpn |grep hfscheck
Last hfscheck failed with result MSG_ERR_NODE_DOWN  
 
Nota: Validación del punto de control (hfscheck) provocan problemas de sobrecarga del sistema operativo (SO).

Causa

Si un nodo de almacenamiento de datos de Avamar queda offline durante hfscheck, puede causar hfscheck fallar.

 

Si el nodo estaba en línea cuando hfscheck iniciado, el proceso intenta comprobar la integridad de las fracciones en el nodo.

Si el nodo queda offline, no puede comprobar las fracciones, hfscheck Falla e informa el mensaje de MSG_ERR_NODE_DOWN.

 

Nota: Si el nodo ya estaba offline antes hfscheck iniciado, este mensaje no se vería y se reduciría hfscheck se realizaría.

Resolución

1. Verifique que todos los nodos de datos de Avamar estén en línea:

Mediante la línea de comandos en Avamar Utility Node:

un. Inicie sesión como administrador en Avamar Utility Node.
b. Ejecute el comando status.dpn para verificar que todos los nodos estén en línea. Para obtener más información sobre cómo interpretar el resultado de este comando, consulte Avamar: Cómo interpretar el resultado generado por el comando 'status.dpn'.

--O-- 

Uso de la interfaz de usuario de MCS Avamar Administrator:

un. Inicie sesión en la interfaz de usuario
de Avamar Administrator b. Haga clic en el botón c de
Server. Haga clic en la pestaña
Server Management d. Verifique que todos los nodos muestren el estado verde (OK).

 

2. Si un nodo está offline, comuníquese con el soporte técnico de Dell Technologies para obtener más ayuda; de lo contrario, si todos los nodos están en línea, vaya al paso 3.

3. Espere la próxima hfscheck y verifique que se complete correctamente.

Para ejecutar un hfscheck Antes de la siguiente ventana de mantenimiento, comuníquese con el soporte técnico de Dell Technologies Avamar para obtener ayuda.

Si el siguiente hfscheck Si no se realiza correctamente, comuníquese con el soporte técnico de Dell Technologies Avamar para obtener ayuda.

Nota: Para evitar más instancias o interrupciones, se recomienda que el soporte de Avamar de Dell Technologies se comunique para determinar la causa del nodo offline.

 

Productos afectados

Avamar, Avamar Server
Propiedades del artículo
Número del artículo: 000041672
Tipo de artículo: Solution
Última modificación: 08 may. 2025
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.