SourceOne: Discovery Manager-Error: Unable to connect to Discovery Manager DB
Summary: SourceOne Discovery Manager-Error: Unable to connect to Discovery Manager DB
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Symptoms
When opening Discovery Manager Client the error below is displayed:
Unable to connect to Discovery Manager DB
The following errors can be found in the DiscoveryManager.exe.log in the <SourceOne Installation Directory>\Logs folder on the Discovery Manager server:
Discovery Collector failed to connect to its data base because: A connection was successfully established with the server, but then an error occurred during the pre-login handshake. (provider: SSL Provider, error: 0 - The wait operation timed out.). (0x86041C00)
SQL server database connection lost. Error: Sql exception: A connection was successfully established with the server, but then an error occurred during the pre-login handshake. (provider: TCP Provider, error: 0 - An existing connection was forcibly closed by the remote host.) (0x86041C02)
Attempting a repair of the following components:
EMC SourceOne WebServices
EMC SourceOne Search
EMC SourceOne Mobile Services
will result in the following error:
EMC SourceOne Search
EMC SourceOne Mobile Services
Repair wizard error:
The <Webserver name> server was reached but encountered an error. This will prevent retrieval from EMC SourceOne web services and impact product operation. To view and resolve the error, use this link http://<webservername>/ExDominoShortcut/Notes.aspx?getver=1
The <Webserver name> server was reached but encountered an error. This will prevent retrieval from EMC SourceOne web services and impact product operation. To view and resolve the error, use this link http://<webservername>/ExDominoShortcut/Notes.aspx?getver=1
When accessed via browser, the indicated URL will produce the following error in the Windows Event Viewer Application log:
Log Name: Application
Source: Microsoft-Windows-IIS-W3SVC-WP
Date:
Event ID: 2280
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer:
Description: The Module DLL C:\Windows\System32\inetsrv\HipIISEngineStub.dll failed to load. The data is the error.
Source: Microsoft-Windows-IIS-W3SVC-WP
Date:
Event ID: 2280
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer:
Description: The Module DLL C:\Windows\System32\inetsrv\HipIISEngineStub.dll failed to load. The data is the error.
Cause
The errors are a result of incorrect virus software configuration for SourceOne compatibility.
Resolution
Add proper exclusions for SourceOne to Anti-Virus as indicated in the SourceOne Email Management Administration Guide section titled
https://kc.mcafee.com/corporate/index?page=content&id=KB72677&pmv=print
'Configuring antivirus software on an EMC SourceOne Master Server, Worker Server, or Native Archive
Server'
If using McAffee antivirus, this article may be relevant:
Server'
https://kc.mcafee.com/corporate/index?page=content&id=KB72677&pmv=print
Affected Products
SourceOne Email ManagementProducts
SourceOne Discovery Manager, SourceOne Email ManagementArticle Properties
Article Number: 000053671
Article Type: Solution
Last Modified: 26 May 2025
Version: 7
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