RecoverPoint for Virtual Machines : Web Deployer se bloque lors de l’installation/de la mise à niveau

Résumé: Cet article explique comment résoudre le problème qui se produit lorsque Web Deployer se bloque lors de l’installation/de la mise à niveau.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Mise à niveau/installation de RP4VM avec l’outil de déploiement.

L’outil de déploiement Web RP4VMs est bloqué lors de l’installation/la mise à niveau et finit par signaler un échec d’installation, l’utilisateur pense que l’installation a échoué alors que l’installation/la mise à niveau de RPA s’est terminée avec succès.


Symptômes :
DGUI sera bloqué à 18 % dans la mise à niveau sans perturbation et autour de 50 % dans une installation propre. Au bout de 15 minutes environ, un message d’erreur indiquant que l’installation a échoué s’affiche. Passez en revue les messages d’erreur ci-dessous pour identifier la cause de l’échec :
-- Pour une installation et pour la mise à niveau sans perturbation, il sera
Veuillez revenir en arrière et corriger toutes les erreurs avant de soumettre à nouveau, ou appuyez sur Finish pour RecoverPoint home

Dans les logs logiques de cluster, il y aura : « Tâche réussie : Exécution de la mise à niveau sans perturbation.

Cause

Cause
Il manque un mécanisme pour réauthentifier la connexion après un long redémarrage virtuel.

Résolution

Fixe à : 5.0

Produits concernés

RecoverPoint for Virtual Machines
Propriétés de l’article
Numéro d’article: 000064632
Type d’article: Solution
Dernière modification: 29 Jul 2025
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.