Alertes PowerStore : Alertes relatives aux services réseau

Résumé: Alertes relatives aux services réseau

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Lorsque Dell PowerStore rencontre un problème, une alerte d’erreur est générée pour vous aider à identifier le problème. Cet article explique les différentes causes possibles ainsi que les solutions pertinentes qui vous permettront de corriger ces alertes d’erreur. Si la solution fournie ne résout pas votre problème, consultez les options de contact du support technique.

Cause

Remarque : vous ne trouvez pas les informations dont vous avez besoin ? Informez-nous-en à l’aide du formulaire de commentaires que vous trouverez au bas de cet article.

Résolution

ID de l’alerte SDNAS_DNS_SERVICE_ALL_SERVERS_UNREACHABLE
Texte de l’alerte The DNS client of the %(nasServer) NAS server is unable to connect to all configured DNS servers.
Code d’erreur (0x01300101)
Description Le client DNS (Domain Name System) ne parvient à contacter aucun serveur DNS et n’est donc pas opérationnel. Cela peut se produire lorsque le serveur de stockage NAS (Network Attached Storage) ne parvient pas à accéder au serveur DNS homologue en raison de problèmes de réseau.
Résolution Solution
  • Vérifiez l’interface réseau du serveur de stockage NAS et la configuration du routeur.

 


 

ID de l’alerte SDNAS_LDAP_SERVICE_ALL_SERVERS_UNREACHABLE
Texte de l’alerte No LDAP servers configured for NAS server %(nasServer) are responding.
Code d’erreur (0x01300505)
Description Dans le serveur de stockage NAS, le service LDAP (Lightweight Directory Access Protocol) ne peut plus fournir de mappage. Tous les serveurs LDAP configurés pour le domaine sont désormais hors service.
Résolution Solution
  • Dans le serveur NAS, vérifiez la disponibilité des serveurs LDAP configurés pour chaque domaine. Au moins un des serveurs LDAP configurés doit être opérationnel.
  • Vérifiez l’état du service LDAP ou recherchez un problème de connectivité. Il est recommandé de configurer au moins deux serveurs LDAP par domaine.
  • Si le problème persiste, contactez le support technique.  

 


 

ID de l’alerte SDNAS_LDAP_SERVICE_CONFIG_FAILED
Texte de l’alerte The LDAP service configuration of the NAS server %(nasServer) for domain %(domain) failed
Code d’erreur (0x01300501)
Description Échec de la configuration du service LDAP (Lightweight Directory Access Protocol) du serveur NAS (Network Attached Storage) pour le domaine. Le client LDAP n’est pas opérationnel.
Résolution Solution

 


 

ID de l’alerte SDNAS_LDAP_SERVICE_IS_BADLY_CONFIGURED
Texte de l’alerte LDAP client settings on NAS server %(nasServer) are not valid within domain %(domain).
Code d’erreur (0x01300502)
Description Vous avez configuré un service LDAP (Lightweight Directory Access Protocol) dans le serveur pour le domaine, mais le service LDAP rencontre un problème de configuration. L’utilisation de ce résolveur de noms peut générer certains problèmes inattendus.
Résolution Solution
  • Sur un serveur NAS, vérifiez la configuration LDAP pour le domaine
  • Vérifiez la liaison et les droits d’accès à ce serveur LDAP, en particulier le nom d’utilisateur et le mot de passe utilisés pour se connecter au serveur
  • Si le problème persiste, contactez le support technique

 

Produits concernés

PowerStore
Propriétés de l’article
Numéro d’article: 000129821
Type d’article: Solution
Dernière modification: 15 Jul 2025
Version:  6
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.