VPLEX: El restablecimiento de la contraseña de usuario falla con la longitud aprobada y los caracteres especiales
Resumen: En este artículo, se explica qué hacer si un usuario no puede restablecer la contraseña de un usuario a pesar de que la contraseña sigue todas las reglas y contiene caracteres especiales aprobados. ...
Síntomas
VPLEX: Cómo restablecer la contraseña de una cuenta de usuario en VPlexcli (se requiere una cuenta de soporte de Dell para ver este artículo)
- No se puede restablecer la contraseña de usuario con la longitud de contraseña válida y caracteres especiales
- Aparece el siguiente error como:
VPlexcli:/> user reset -u testuser Enter admin password: Enter password for testuser: Confirm password for testuser: user reset: Evaluation of <<user reset ********>> failed. cause: Command execution failed. cause: Password can only contain A-Z a-z 0-9 . ? / * @ ^ % # + = - _ : space character(s),and the password cannot start with space(s).
Causa
- El problema aquí no es con la contraseña elegida para el perfil de usuario, sino con la contraseña de administrador.
- La contraseña de administrador utilizada aquí para iniciar sesión en VPLEX con el fin de restablecer la contraseña de usuario no cumple con la orientación mencionada en la Guía de configuración de seguridad (SCG) de VPLEX
- La siguiente declaración es válida para cualquier contraseña de cuenta de usuario, ya sea de administrador o de cualquier usuario,
Password can only contain A-Z a-z 0-9 . ? / * @ ^ % # + = - _ : space character(s),and the password cannot start with space(s).
Resolución
Cambie la contraseña de administrador por una nueva que cumpla con las pautas de SCG y, a continuación, podrá continuar con la acción de restablecimiento de contraseña, es decir, restablecer la contraseña del usuario.
Consulte los artículos de SCG y KB que se enumeran a continuación;
Guía de configuración de seguridad:
https://support.emc.com/docu31419_VPLEX-GeoSynchrony-Security-Configuration-Guide.pdf
Si por casualidad esta Guía se actualiza y el enlace anterior no funciona, también puede ir a https://www.dell.com/support/home e ingresar los valores para cada campo como se muestra a continuación,
Artículos:
- 000166110 de la base de conocimientos: VPLEX: Cómo restablecer la contraseña de administrador en caso de olvido, pérdida o cambio según la política de la empresa (se requiere una cuenta de soporte de Dell para ver este artículo)
- 000156259 de la base de conocimientos: VPLEX: Cómo restablecer la contraseña de una cuenta de usuario en VPlexcli (se requiere una cuenta de soporte de Dell para ver este artículo)
- 000160933 de la base de conocimientos: VPLEX: Caracteres aprobados para su uso en contraseñas de usuario de VPLEX (se requiere una cuenta de soporte de Dell para ver este artículo)