PowerFlex 3.x L’ajout d’un nouveau réseau à un deuxième service dans PFxM ne fonctionne pas

Résumé: Si je crée un nouveau réseau sur un service dans PFxM, ce réseau ne s’affichera pas comme existant lorsque j’essaierai de l’ajouter à un deuxième service. Au lieu de cela, il me demande de recréer le groupe de ports même s’il existe déjà. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

 
  • La création de groupes de réseaux et de ports dans un autre service ne reflète pas les informations du groupe de ports dans un autre service exécuté sur le même datacenter.
  • Après avoir créé un nouveau réseau sur un service à l’aide de PFxM, j’essaie d’en faire de même sur un deuxième service, mais le nom du groupe de ports ne s’affiche pas dans la liste déroulante Groupe de ports.
network_add_issue
 

Cause

  • Les informations réseau nouvellement créées ne sont pas ajoutées à l’inventaire PFxM pour les autres services.
  • Les modifications du réseau ne sont pas détectées par les opérations d’inventaire et de mise à jour des détails du service.

Résolution

Suivez les étapes ci-dessous pour résoudre ce problème :
  • Exécuter l’inventaire sur les ressources contenant les nouvelles informations réseau (ex. : les commutateurs et vCenter)
  • Supprimez de PFxM le service auquel vous souhaitez ajouter le nouveau réseau.
  • Utilisez le workflow Add Existing Service pour ajouter à nouveau le service dans PFxM.
  • Utilisez la fonction Add Resources > Add Network dans le volet des détails du service pour ajouter le réseau à chaque service. Cette fois, le groupe de ports doit s’afficher dans la liste déroulante.

Produits concernés

PowerFlex rack, PowerFlex Appliance
Propriétés de l’article
Numéro d’article: 000195208
Type d’article: Solution
Dernière modification: 26 May 2025
Version:  5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.