SourceOne for Files Systems: los trabajos creados por la actividad "File Delete - Historical" se marcan con el estado "Dispatcher Terminated" aunque el trabajo se completó correctamente

Resumen: El trabajo secundario creado por la actividad "File Delete - Historical" falla y se indica "Dispatched Terminated", aunque el trabajo procesa correctamente todas las carpetas.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Cuando se crea la actividad "File Delete - Historical" de SourceOne para procesar el recurso compartido de archivos que tiene una estructura de carpetas muy compleja, incluidos miles de carpetas y la mayoría de las carpetas que tienen una gran cantidad de archivos, el trabajo responsable de procesar el recurso compartido de archivos se marca con el estado "Dispatcher Terminated" al finalizar.

Dentro del archivo de registro SoFileDeleteJBC.exe.log en el servidor trabajador que procesó el trabajo secundario, se descubre que, después de imprimir el archivo "limpiar mapa de manifiesto", se supone que se debe imprimir la línea de "limpieza de bloqueo de directorio". Cuando este problema está presente, la línea que contiene "clean up Directory lock" no se imprime. 

 SoFileDeleteJBC.exe en el servidor trabajador continuará ejecutándose hasta que se alcance el período de tiempo de espera y el servicio del despachador de trabajos de SourceOne indicará que se detenga el trabajo.

Causa

El problema se debe a un fallo de software.

Resolución

Este problema se resolverá en los parches o en las versiones de Service Pack de EMC SourceOne for Files posteriores a 7.2.SP12 (7.2.12.0021). Los kits de DELL EMC SourceOne Patch y Service Pack están disponibles para su descarga mediante https://www.dell.com/support/.

Si su sitio se encuentra con este problema antes de que la versión que contiene la corrección esté disponible, comuníquese con el soporte técnico de DELL EMC y comparta el artículo de la nota de soporte con su representante de soporte.

Productos afectados

SourceOne, SourceOne for File Systems
Propiedades del artículo
Número del artículo: 000196388
Tipo de artículo: Solution
Última modificación: 02 sept 2025
Versión:  7
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.