Dell Unity: Replication Starts a Full Sync After upgrade to 5.1.x. (Dell Correctable)
Summary: After upgrade to 5.1.x a Replication Full Sync is started unexpectedly.
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This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Before upgrading Unity code, replication sessions are paused. When the upgrade is complete, replication sessions are resumed. An Incremental Sync is what is expected but, in this case, a Full Sync starts. This can cause long sync times and potentially cause the replication destination pool to run out of space.
Cause
Dell is continuing to troubleshoot this issue. Watch this Knowledge Base article for more information as it becomes available.
We do know that the full sync occurs because the "AVOID_FULL_COPY" feature shows DISABLED in the user interface, even though the value is ENABLED in the DB.
We do know that the full sync occurs because the "AVOID_FULL_COPY" feature shows DISABLED in the user interface, even though the value is ENABLED in the DB.
Resolution
Fix:
Dell continues to troubleshoot this issue. Watch this knowledge base article for more information as it becomes available.
Workaround:
Once your upgrade completes, you should check for the condition listed in the Cause section above. To do that:
Dell continues to troubleshoot this issue. Watch this knowledge base article for more information as it becomes available.
Workaround:
Once your upgrade completes, you should check for the condition listed in the Cause section above. To do that:
- Open Unisphere in Chrome.
- In the login to screen, before logging in, push the F12 key to open the Developer Tools sidebar.
- Select the "Network" tab.
- Log in to Unisphere.
- After the main page has finished loaded, select "Fetch/XHR" on the Developer Tools sidebar.
- Select any one record, right click, and choose "Save All as HAR with content."
- Open the HAR file in a text editor.
- Search for "AVOID_FULL_COPY"
Correct value is: "isSupported\":true
Incorrect value is: "isSupported\":false
If you have the incorrect value of false, DO NOT RESTART REPLICATION. Contact Dell Technical Support or your Authorized Service Provider and quote this knowledge base article number.
{\"id\":\"AVOID_FULL_COPY\",\"state\":2,\"name\":\"AVOID_FULL_COPY\",\"isSupported\":true}
Incorrect value is: "isSupported\":false
{\"id\":\"AVOID_FULL_COPY\",\"state\":1,\"reason\":4,\"name\":\"AVOID_FULL_COPY\",\"isSupported\":false}
Affected Products
Dell EMC Unity, Dell EMC Unity FamilyArticle Properties
Article Number: 000200131
Article Type: Solution
Last Modified: 19 May 2023
Version: 5
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