PowerProtect Data Manager - Échec de l’installation de l’agent SAP
Résumé: L’installation de l’agent SAP pour PPDM échoue avec une erreur Erreur 1 : Sur le client Hana où nous lançons l’installation. ./ppdmHanaInstall.sh --server=ppdm_server_name /opt/dpsapps/agentsvc/register.sh : line 113 : netstat : command not found TMPDIR défini sur la valeur /opt/dpsapps/agentsvc/tmp Le service de l’agent (pid 15428) a démarré avec succès. Vérification de l’accessibilité du serveur PowerProtect Data Manager. Le serveur PowerProtect Data Manager est accessible. Échec de l’installation Erreur 2 : Sur le serveur PPDM Impossible d’enregistrer l’agent, car une connexion à l’hôte de l’agent client_name ne peut pas être établie. Détails L’enregistrement de l’agent ne peut pas être effectué car l’hôte de l’agent n’est pas accessible ou est temporairement indisponible. Version PPDM :19.11 ...
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
- Le fichier hôte sur le client SAP HANA n’est pas mis à jour avec son nom de domaine complet.
- Ping et nslookup à partir du serveur PPDM vers le client SAP HANA (bidirectionnel) : se connecte avec le nom abrégé, le FQDN et l’adresse IP.
- Seul le fichier des hôtes n’est pas mis à jour avec les noms de FQDN
Cause
Mise à jour incorrecte sur le fichier hosts du client SAP HANA.
Résolution
Mise à jour du fichier d’hôtes sur le client SAP HANA et le serveur PPDM avec le FQDN IP et le nom abrégé du client.
Produits concernés
Data Protection Suite Series, PowerProtect App DirectPropriétés de l’article
Numéro d’article: 000204219
Type d’article: Solution
Dernière modification: 20 Aug 2025
Version: 2
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.