Data Domain: Unable to add to PowerProtect DD System Manager running DDMC 7.6

Summary: PowerProtect DD Management Center (DDMC) 7.6 or earlier cannot add managed systems. Security hardening on DDOS 7.7 and later prevents Data Domains (DD) from being added to DDMC 7.6 or earlier. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

DDMC 7.6 or earlier cannot add a new managed system running DDOS 7.7. Errors such as the following are shown in the DDMC, and the host is added to the DDMC:
Error message: Error communicating with host
Error communicating with host: Error occurred in the SSL/TLS handshake.
In the situation where an already managed system is later upgraded to DDOS 7.7 or later, the DD may appear offline after booting into the new release.

Cause

The security changes in the DDOS System Management Services (SMS) API calls have been implemented for DDMC-managed systems connection. DDOS 7.7 includes additional validation not present in earlier releases.

Resolution

Upgrade to DDMC 7.7 or later, so that both DDMC and any managed system running DDOS 7.7 or later can properly communicate with each other.

Affected Products

PowerProtect Data Protection Appliance, PowerProtect Data Manager Appliance, DD OS 7.6, DD OS 7.7
Article Properties
Article Number: 000206444
Article Type: Solution
Last Modified: 26 feb 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.