PowerStore : le disque d’extension NVMe peut apparaître hors ligne ou manquant après le remplacement du disque
Résumé: Le remplacement d’un disque dans un boîtier NVMe nécessite d’attendre 10 minutes avant d’ajouter le disque de remplacement.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Si le nouveau disque est remplacé dans les 10 minutes suivant le retrait d’un disque défectueux, il se peut que le nouveau disque ne soit pas correctement mis à jour dans PowerStoreOS.
L’interface utilisateur de PowerStore Manager peut afficher un logement vide ou un logement défectueux, comme illustré dans l’exemple ci-dessous :
L’interface utilisateur de PowerStore Manager peut afficher un logement vide ou un logement défectueux, comme illustré dans l’exemple ci-dessous :
En outre, le 0X00307104 d’alerte « Le lecteur dans le bus <x> boîtier <n> logement <m> a été retiré » peut également s’afficher :

Cause
Lors du remplacement d’un disque dans un boîtier NVMe, les ressources de contrôle NVMe de l’ancien disque ne sont pas immédiatement libérées. L’insertion d’un nouveau disque avant que les anciennes ressources soient disponibles peut entraîner l’absence ou l’échec du nouveau disque.
Résolution
Ce problème est résolu dans PowerStoreOS 3.6.
Solution
- Le remplacement d’un disque dans un boîtier NVMe requiert, jusqu’à nouvelle mise à jour, d’attendre 10 minutes entre le retrait du disque défectueux et l’ajout du nouveau disque.
- Si un disque a été remplacé sans attendre et que le problème de l’article se produit, essayez de retirer le disque défaillant/manquant, puis attendez 10 m avant de réinsérer le disque.
- Si le problème persiste, remplacez le disque défectueux.
- Si le problème persiste, contactez le support technique Dell Technologies ou votre prestataire de services pour obtenir de l’aide.
Produits concernés
PowerStorePropriétés de l’article
Numéro d’article: 000208451
Type d’article: Solution
Dernière modification: 14 mai 2024
Version: 3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.