IDPA: The ACM Dashboard may Show Hypervisor Manager Root Password Out-of-Sync if the vCenter Default Identity Source has Changed

Summary: This article describes how to ACM password "out-of-sync" errors caused by changes to the default identity source in vCenter (Hypervisor Manager).

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The ACM dashboard may show a warning for "Hypervisor Manager server root password id out of sync" in the virtualization panel.
 

image.png

Cause

Local OS has been unset as the default identity source in the IDPA vCenter, which prevents the ACM from establishing connection to this component as the "root" user. As a result, users attempting login to the IDPA vCenter via UI must specify the fully qualified username (root@localos).

Resolution

Set "localos" as the default Identity Source in vCenter.

  1. Open the vCenter UI in the browser (https://<vcenter_ip>:443)
  2. Login as the "administrator@vsphere.local" user
  3. Navigate to "Administration" -> "Single Sign On" -> "Configuration" -> "Identity Sources"
  4. Select the "Local OS" domain and choose "Set as Default"

image.png

Affected Products

PowerProtect Data Protection Appliance, PowerProtect Data Protection Software
Article Properties
Article Number: 000210353
Article Type: Solution
Last Modified: 26 Jun 2023
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.