Data Domain: NVRAM Fails After Warm Reboot

Summary: DD9800, DD9500, and DD9300 NVRAMs fail after warm reboot.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Instructions

Issue: 
NVRAM fails after warm reboot.

Product:
DD9800, DD9500, and DD9300

Cause:
In rare situations, the NVRAM can fail due to a warm reboot. This issue only affects the NVRAM SLIC FRU in platform appliance models DD9800, DD9500, and DD9300. One scenario where this issue was found is a warm reboot after DDOS upgrade.

Resolution:
This article provides instructions to resolve the rare intermittent NVRAM fail on warm reboot.

A Dell hardware TSE must identify the DDOS Alert message as follows or confirm the issue in the kernel log messages.

Alert message:
CRITICAL HardwareFailure Slot=0 EVT-NVRAM-00201: A hardware fault was detected with an NVRAM card and it may need to be replaced
Kernel message example:
Mar  2 10:00:19 localhost sysinit: NOTICE: : NVRAM driver load and initialization....
Mar  2 10:00:19 localhost sysinit: NOTICE: : Failed loading NVRAM driver, reloading.
Mar  2 10:00:19 localhost sysinit: NOTICE: : Failed NVRAM driver load!!

Procedure:
A cold reboot of the head unit us required by either the customer or CE. This requires an AC power down of the head unit, wait one minute, then power up (Flea Drain) the unit.

Once the NVRAM loads the driver, it is stable.

If this workaround fails to recover the NVRAM, then replace the NVRAM.

Affected Products

DD9300 Appliance, DD9500 Appliance, DD9800 Appliance
Article Properties
Article Number: 000210861
Article Type: How To
Last Modified: 26 Jun 2023
Version:  5
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