Data Protection Advisor (DPA): How to remove a field column from the Backup SLA Summary Report
Summary: Data Protection Advisor (DPA): How to remove a field column from the Backup SLA Summary Report How can one remove a field in the report that is not needed?
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Symptoms
Data Protection Advisor (DPA): How to remove a field column from the Backup SLA Summary Report
In DPA, the Backup SLA Summary report uses default fields in the report. There are five default fields in the report and you would like to remove one or more of these fields. This applies to both the Backup SLA Summary and Backup SLA Summary By Client reports.
In DPA, the Backup SLA Summary report uses default fields in the report. There are five default fields in the report and you would like to remove one or more of these fields. This applies to both the Backup SLA Summary and Backup SLA Summary By Client reports.
Cause
The Backup SLA Summary report includes the following default fields:
Resolution
1) Under Report Templates -> System Report Templates, search for the "Backup SLA Summary" Report
2) Save the system template as a Custom Template
3) While editing the Custom Template click on Preview, Report Format, Table Format and lastly Series.
From here, you will see at the top a red, orange, and green line, as below.
4) Click on the three vertical dots next to the line that you would like to remove and then select Delete.
5) At the bottom of the page, click on Format Columns and it will display a list of all standard fields in the report.
6) On the far right, there is a column that says "Show" with a box next to each field. Uncheck the box of the field that is no longer wanted in the report.
7) Click OK and then Apply,
8) Specify the Scope and Time Period for the report and click run the report. This Preview test verifies if the columns displayed is as expected.
This new Customer Template report can then be added to a DPA User's menu, so it is available to be run or scheduled going forwards.
Contact Dell Technical Support for further details or information.
2) Save the system template as a Custom Template
3) While editing the Custom Template click on Preview, Report Format, Table Format and lastly Series.
From here, you will see at the top a red, orange, and green line, as below.
4) Click on the three vertical dots next to the line that you would like to remove and then select Delete.
5) At the bottom of the page, click on Format Columns and it will display a list of all standard fields in the report.
6) On the far right, there is a column that says "Show" with a box next to each field. Uncheck the box of the field that is no longer wanted in the report.
7) Click OK and then Apply,
8) Specify the Scope and Time Period for the report and click run the report. This Preview test verifies if the columns displayed is as expected.
This new Customer Template report can then be added to a DPA User's menu, so it is available to be run or scheduled going forwards.
Contact Dell Technical Support for further details or information.
Affected Products
Data Protection AdvisorArticle Properties
Article Number: 000215708
Article Type: Solution
Last Modified: 13 Sept 2023
Version: 3
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