Avamar NetWorker ou PowerProtect Data Manager WC IDRAC 9 problème d’ordre de démarrage disque disque 0 et disque 1 BMR échec

Résumé: Le client utilise un A:\ lecteur USB pour charger les pilotes de disque ou l’ISO pour Avamar, NetWorker ou PowerProtect Data Manager BMR. Le processus BMR nécessite le C:\ pour être le disque 0 après le chargement des pilotes ou après réception d’une erreur de volume critique. Le disque USB est chargé avec l’image ISO du CD virtuel. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Le client voit ce qui suit lors de l’exécution du processus BMR.

criticalvolumes.png

Cela est confirmé avec la commande Diskpart, comme indiqué ci-dessous lorsque le disque USB est chargé avec l’image ISO du CD virtuel.

Le disque 0 doit être le C:\ avec la taille appropriée.

Capture d’écran 2023-07-06 101606.png

Cause

L’iDRAC charge le média virtuel sous la forme d’une combinaison du CD virtuel avec l’image ISO amorçable et le disque USB qui peut être nécessaire pour les pilotes.

Résolution

Voici les étapes à suivre pour contourner la présentation USB en tant que « disque 0 ».

Nous avons démarré à partir du cd de média virtuel dans l’iDRAC.


Attendez que vous travailliez dans l’Assistant et effectuez les étapes dans la fenêtre de l’administrateur dos.

Après le démarrage, copiez les fichiers nécessaires pour les fichiers de pilote sur « x:\ » dans un dossier nommé à partir du média virtuel rattaché.

Sélectionnez maintenant le bouton « Disconnect Virtual Media » (Déconnecter le support virtuel) indiqué ci-dessous dans la fenêtre iDRAC.

Le « d:\ » Le lecteur cd et le lecteur USB sont retirés, mais puisque la bmR s’exécute dans un lecteur de mémoire « x ; » et doit rester avec vos fichiers de pilote.

Diskpart, List disk doit afficher l’absence vide de « disque 0 ». Le client peut ensuite exécuter l’assistant BMR et charger le pilote RAID.




échap 1835.png



Produits concernés

Data Protection, iDRAC9, Avamar Client, Avamar Client for Windows, NetWorker Module for Microsoft, PowerProtect Software
Propriétés de l’article
Numéro d’article: 000215725
Type d’article: Solution
Dernière modification: 09 Oct 2024
Version:  6
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.