Avamar NetWorker or PPDM WC IDRAC 9 boot disk order issue disk 0 and disk 1 BMR failing
Summary: The customer is using an A:\ drive USB to load disk drivers or the ISO for Avamar, NetWorker, or PowerProtect Data Manager BMR. The BMR process needs the C:\ to be disk 0 after drivers are loaded or we receive a Critical volume error. The USB disk is loaded together with the Virtual CD iso image. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
The Customer sees the following when performing the BMR process.
This is confirmed with the Diskpart command as shown below when the USB disk is loaded together with the Virtual CD iso image.
Disk 0 is expected to be the C:\ drive with the proper size.

This is confirmed with the Diskpart command as shown below when the USB disk is loaded together with the Virtual CD iso image.
Disk 0 is expected to be the C:\ drive with the proper size.

Cause
The iDRAC loads the Virtual media as a combination of the Virtual CD with the Bootable ISO image and the USB disk that may be needed for drivers.
Resolution
Here are the steps done to work around the USB presenting as "disk 0".
We booted off the CD virtual media in the iDRAC.
Wait on working through the Wizard and perform steps in the dos administrator window.
After booting copy the needed files for the driver files to the "x:\" into a named folder from the attached virtual media.
Now select the "disconnect virtual media" button shown below in the iDRAC window.
The "d:\" cd drive and the USB drive get removed but since the BMR runs in a memory drive "x;" and should remain with your driver files.
The Diskpart, List disk should show empty no "disk 0" and the customer can then proceed to run the BMR wizard and load the raid driver.
We booted off the CD virtual media in the iDRAC.
Wait on working through the Wizard and perform steps in the dos administrator window.
After booting copy the needed files for the driver files to the "x:\" into a named folder from the attached virtual media.
Now select the "disconnect virtual media" button shown below in the iDRAC window.
The "d:\" cd drive and the USB drive get removed but since the BMR runs in a memory drive "x;" and should remain with your driver files.
The Diskpart, List disk should show empty no "disk 0" and the customer can then proceed to run the BMR wizard and load the raid driver.
Affected Products
iDRAC9, Avamar Client, Avamar Client for Windows, NetWorker Module for Microsoft, PowerProtect SoftwareArticle Properties
Article Number: 000215725
Article Type: Solution
Last Modified: 09 Oct 2024
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.