PowerProtect Data Manager : La tâche de protection NAS échoue avec le message d’erreur « ABNA0016 :
Résumé: Impossible de terminer l’opération de SNAPSHOT_AND_SLICE car le partage de fichiers du chemin de partage n’a pas pu être monté sur le partage de fichiers. » Les tâches de protection NAS échouent car le partage de fichiers ne peut pas être monté. ...
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Symptômes
Pour que la tâche de protection NAS effectue l’opération « Snapshot et Slice », le moteur de protection NAS (proxy NAS) doit être un partage de fichiers monté au sein de son conteneur. Lorsqu’un partage de fichiers ne peut pas être monté, des messages d’erreur similaires à ce qui suit peuvent être trouvés dans le fichier journal de la tâche en échec :
nasdm.2023-07-24.0.log.gz: 2023-07-23T20:25:11.834Z WARN [] [pool-45-thread-1] [00000000-0000-4000-a000-000000000000][][TASK_ID:a7b2f318790878cc][TRACE_ID:bc15102b73e03670;JOB_ID:bbf15c6d784953e2][] [c.e.d.e.n.s.CommonResourceService.getVendorSpecificErrorMessageOrErrorMessage(440)] - It seems VendorSpecificErrorMessage empty or null, so setting ErrorMessage: Unable to mount the share path /fileshare . nasdm.2023-07-24.0.log.gz: 2023-07-23T20:25:11.834Z ERROR [] [pool-45-thread-1] [00000000-0000-4000-a000-000000000000][][TASK_ID:a7b2f318790878cc][TRACE_ID:bc15102b73e03670;JOB_ID:bbf15c6d784953e2][] [c.e.d.e.n.s.b.SnapshotSliceService.completeSessionFailure(301)] - Error: SnapshotAndSlice, ErrorMessage NAS vProxy Engine nasproxy.yourcompany.com is unable to perform SnapshotAndSlice operation for nasShare fileshare. Error Details: TaskId: cbb90ba1-79a9-4ca4-bbf1-5c6d784953e2, JobId cbb90ba1-79a9-4ca4-bbf1-5c6d784953e2 NAS Backup is unsuccessful. NAS agent error code 'ABNA0016'. Unable to mount the share path /fileshare . . nasdm.2023-07-24.0.log.gz: 2023-07-23T20:25:13.953Z ERROR [] [pool-45-thread-1] [00000000-0000-4000-a000-000000000000][ALERT:ABNA0016][TASK_ID:a7b2f318790878cc][TRACE_ID:bc15102b73e03670;JOB_ID:bbf15c6d784953e2][] [c.e.d.e.c.s.m.DefaultMessageResourceModifier.printAlertLog(143)] - Date: Jul 24, 2023 04:25:13 AM; Summary: Unable to complete the SNAPSHOT_AND_SLICE operation because the share path /fileshare could not be mounted at /fileshare.; Details: PowerProtect Data Manager cannot mount a share on the defined path.; Recommended Action: To troubleshoot this issue: 1) For CIFS, check the share credentials. 2) For NFS, verify whether the share can be mounted and NAS protection engine has access to that share. 3) For generic assets, cookie authorization is not supported. Generic assets only supports basic authentication.; Detail Summaries: null; Status: UNACKNOWLEDGED
Cause
Le montage d’un partage de fichiers peut échouer pour plusieurs raisons. Certaines des raisons sont déjà mentionnées dans le message d’erreur ci-dessus dans les Symptômes ci-dessus. D’autres causes peuvent entraîner les messages d’erreur mentionnés ci-dessus. En voici quelques-unes :
- La résolution de noms ne fonctionne pas sur le moteur de protection NAS.
- Pare-feu réseau bloquant le trafic.
- Utilisation du même sous-réseau pour les deux adresses IP sur le moteur de protection NAS, lorsque la configuration VLAN est en cours d’utilisation. Parfois, cela peut finir par attribuer la même adresse IP aux deux Ethernet sur le moteur de protection NAS.
- Erreurs lors de la création d’un dossier pour le montage du partage de fichiers
Résolution
Voici quelques-uns des éléments d’action permettant d’éliminer les causes probables des erreurs :
- Assurez-vous que les informations d’identification sont ajoutées à PowerProtect Data Manager pour accéder aux partages de fichiers NAS et disposer de tous les privilèges et/ou autorisations nécessaires. Vous trouverez plus d’informations sur les autorisations requises pour traiter la protection NAS dans le Guide de l’utilisateur du stockage NAS PowerProtect Data Manager.
- Pour le partage de fichiers CIFS, le moteur de protection NAS tente d’abord de monter le partage de fichiers à l’aide de CIFS V3, suivi de V2 et V1. Par conséquent, nous pouvons exclure que le problème soit lié au protocole lui-même puisque les trois protocoles ont été essayés.
- La résolution de noms sur le moteur de protection NAS doit être vérifiée, en particulier si vous constatez que les tâches utilisant le FQDN dans le chemin de partage de fichiers échouent et que les tâches avec une adresse IP dans le chemin se succèdent sans problème. Pour effectuer cette vérification, connectez-vous au moteur de protection NAS. Contactez le support PowerProtect Data Manager pour effectuer cette vérification, car les informations d’identification du moteur de protection NAS ne sont pas disponibles dans l’interface utilisateur de PowerProtect Data Manager (interface utilisateur de PowerProtect Data Manager).
- À l’aide de l’interface utilisateur de VMWARE vCenter, vérifiez si le moteur de protection NAS dispose des adresses réseau correctes attribuées.
- Confirmez avec les équipes de réseau, de sécurité et VMWARE pour confirmer que la configuration réseau correcte est en place et que le trafic requis est autorisé à tous les niveaux (par exemple, le pare-feu VMWARE ESXi, les pare-feu matériels ou logiciels, les vSwitches ou les commutateurs physiques, etc.). Vous trouverez plus d’informations sur les ports en cours d’utilisation et le trafic réseau dans le Guide de configuration de la sécurité de PowerProtect Data Manager.
- Lors du déploiement d’un moteur de protection NAS, reportez-vous à la section « Déploiement d’un moteur de protection pour la protection des ressources NAS » du Guide de l’utilisateur PowerProtect Data Manager NAS Attached Storage . Recherchez particulièrement les points « Network » et « Network Configuration », car ils clarifient quelle section est applicable au trafic de gestion et quelle section est applicable au trafic de données en cas d’utilisation des VLAN.
- Vérifiez l’espace disponible sur le moteur de protection NAS à l’aide de la commande « df -h ». Parfois, si les données n’ont pas été nettoyées des disques connectés au moteur de protection NAS en raison d’un problème survenu, l’un des disques du moteur de protection peut se remplir jusqu’à sa capacité, provoquant l’échec de la commande « mkdir » lors de la création de dossiers pour le montage des partages de fichiers.
Produits concernés
PowerProtect Data Manager Appliance, PowerProtect Data Manager, PowerProtect Data Manager Essentials, PowerProtect Data Manager Software, PowerProtect DM5500Propriétés de l’article
Numéro d’article: 000216345
Type d’article: Solution
Dernière modification: 16 Jul 2025
Version: 3
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