Avamar: La instantánea en modo de reposo falla después de la restauración de VVM

Resumen: La creación de instantáneas en modo de reposo falló de manera inesperada

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

La creación de instantáneas en modo de reposo falló durante la ejecución del respaldo; el siguiente mensaje de error se puede encontrar en el visor de registros de eventos de Windows.

La creación de instantáneas en modo de reposo falló durante la ejecución del respaldo; el siguiente mensaje de error se puede encontrar en el visor de registros de eventos de Windows.
 

Causa

El proveedor de instantáneas de VSS se llama y se registra durante la etapa de creación de instantáneas en modo de reposo. Se debe cancelar el registro de VSS una vez que finalice la llamada.
En algunas situaciones poco frecuentes, no se aplica la acción de anulación del registro. A continuación, la creación de instantáneas en modo de reposo comenzará a fallar.

Resolución

Abra el Editor del registro con el comando "regedit" e ingrese la siguiente ruta:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\VSS\Providers La mayoría de las veces vemos solo dos elementos en "Providers

". Microsoft publica ambos como integrados.  Si las salidas " {564d7761-7265-2056-5353-2050726f7669}" como se muestra en la siguiente figura, el proveedor de instantáneas de VMware no se canceló desde la última vez que se realizó la acción de respaldo. 
Debemos eliminarlo manualmente porque el proveedor de instantáneas de VMware debe registrarse una vez más durante la creación de instantáneas en modo de reposo la próxima vez.

Haga una copia de seguridad en la ubicación del registro actual y, a continuación, elimine también ""{564d7761-7265-2056-5353-2050726f7669}"".  A continuación, la instantánea en modo de reposo se puede crear correctamente. 

No se canceló el registro del proveedor de instantáneas de VMware desde la última vez de la acción de respaldo
 

Productos afectados

Dell Engineered Solution for VMware EVO:RAIL

Productos

VMware ESXi 8.x, VMware vCenter Server, VMware VSAN
Propiedades del artículo
Número del artículo: 000221709
Tipo de artículo: Solution
Última modificación: 16 feb. 2024
Versión:  3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.