CloudLink: Time-Out Between vCenter and CloudLink after week or Longer

Summary: Time-out between vCenter and CloudLink after week or longer

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Symptoms

Time-out between vCenter and CloudLink.
The vCenter gives a critical error that the CloudLink servers are not available.
vSAN health gives a critical error as well.
After a few minutes, the error resolves itself but will repeat again and again with some time between.
When the CloudLink servers are rebooted, the issue does not happen for at least a week.

Unable to see any errors in the cloudlink-kmipserver.log.

Cause

There is Memory heap exhaustion on the CloudLink appliances.

Resolution

Dell Engineering is investigating this problem. A permanent fix is still in progress. Contact the Dell Customer Support Center or your service representative for assistance and quote this solution ID.

Workaround: Contact Dell support, engineering can adjust the RAM and HEAP size to avoid this issue.

Temporary Workaround: Reboot the CloudLink servers tends to relieve the errors for a week.

Affected Products

CloudLink SecureVM
Article Properties
Article Number: 000222387
Article Type: Solution
Last Modified: 05 Sept 2025
Version:  3
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