PowerStore: PowerProtect DD permanece en un estado de pérdida de conexión de datos después de agotar la capacidad

Resumen: Es posible que el sistema remoto PowerProtect DD permanezca en un estado de pérdida de conexión de datos parcial o completo después de alcanzar un estado de falta de capacidad y recuperarse de él. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Cuando se realizan respaldos de Storage Direct hasta que una unidad de almacenamiento de un sistema remoto PowerProtect DD se queda sin capacidad, el estado cambia a una pérdida completa de conexión de datos, según lo diseñado. Se generará una alerta con el código de alerta 0x01700304 y el texto "Todas las conexiones de datos desde el sistema remoto %(remote_system_name) están desconectadas".
Sin embargo, después de liberar suficiente espacio en PowerProtect DD y realizar la acción "Verificar y actualizar" desde PowerStore, es posible que no cambie el sistema al estado Correcto, sino que permanezca en el estado de pérdida de conexión de datos completa.
Debido a este estado de conexión inesperado, las sesiones de respaldo se congelarán en el estado Failed Cleanup Required y no se podrán cambiar.

Causa

Un fallo de software provoca que una función interna (ddsd_get_dd_info()) falle con el código de error 5002 después de que el sistema remoto PowerProtect DD agota su capacidad.

Resolución

Está previsto que el problema se corrija en una versión futura.

Solución:
Los usuarios pueden probar la siguiente solución alternativa después de liberar suficiente espacio en la unidad de almacenamiento afectada de un sistema remoto PowerProtect DD.

Paso 1: Si el sistema remoto tiene una pérdida parcial de conexión de datos, reinicie el nodo afectado. Si el sistema remoto experimenta una pérdida completa de conexión de datos, reinicie ambos nodos uno tras otro.

Paso 2: Realice la acción "Verificar y actualizar" para el sistema remoto PowerProtect DD afectado desde PowerStore Manager y espere unos minutos.

Productos afectados

PowerStore
Propiedades del artículo
Número del artículo: 000224842
Tipo de artículo: Solution
Última modificación: 14 jun 2025
Versión:  3
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.