PowerStore: PowerProtect DD remains in data connection loss state after reaching out of capacity
Summary: PowerProtect DD remote system may remain in a partial or complete data connection loss state after reaching and recovering from an out of capacity state.
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Symptoms
When storage direct backups are performed until a storage unit of a PowerProtect DD remote system reaches out of capacity, the state changes to a complete data connection loss as designed. An alert will be raised with the alert code 0x01700304 and the text "All data connections from the remote system %(remote_system_name) are disconnected."
However, after freeing up enough space on the PowerProtect DD, and performing "Verify & update" action from the PowerStore, it may not change the system to OK state, but remains in the complete data connection loss state.
Due to this unexpected connection state, backup sessions will frozen at the Failed Cleanup Required state and cannot be changed.
However, after freeing up enough space on the PowerProtect DD, and performing "Verify & update" action from the PowerStore, it may not change the system to OK state, but remains in the complete data connection loss state.
Due to this unexpected connection state, backup sessions will frozen at the Failed Cleanup Required state and cannot be changed.
Cause
A software defect causes an internal function (ddsd_get_dd_info()) to fail with error code 5002 after the PowerProtect DD remote system reaches out of capacity.
Resolution
The issue is planned to be fixed in a future release.
Workaround:
Users can try the following workaround after freeing up enough space on the affected storage unit of a PowerProtect DD remote system.
Step 1: If the remote system is in partial data connection loss, reboot the affected node. If the remote system is in complete data connection loss, reboot both nodes one after another.
Step 2: Perform the "Verify and update" action for the affected PowerProtect DD remote system from PowerStore Manager and wait for a few minutes.
Workaround:
Users can try the following workaround after freeing up enough space on the affected storage unit of a PowerProtect DD remote system.
Step 1: If the remote system is in partial data connection loss, reboot the affected node. If the remote system is in complete data connection loss, reboot both nodes one after another.
Step 2: Perform the "Verify and update" action for the affected PowerProtect DD remote system from PowerStore Manager and wait for a few minutes.
Affected Products
PowerStoreArticle Properties
Article Number: 000224842
Article Type: Solution
Last Modified: 14 Jun 2025
Version: 3
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