PowerStore: PowerProtect DD verbleibt nach Erreichen der Kapazitätsgrenzen im Status "Datenverbindungsverlust"

Zusammenfassung: Das PowerProtect DD-Remotesystem verbleibt möglicherweise in einem Status mit teilweisem oder vollständigem Verlust der Datenverbindung, nachdem es einen Status "Kapazität" erreicht hat und sich danach erholt hat. ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Wenn direkte Storage Backups durchgeführt werden, bis eine Storage-Einheit eines PowerProtect DD-Remotesystems die Kapazität erreicht hat, ändert sich der Status wie vorgesehen zu einem vollständigen Datenverbindungsverlust. Es wird eine Warnmeldung mit dem Warnmeldungscode 0x01700304 und dem Text "Alle Datenverbindungen vom Remotesystem %(remote_system_name) sind getrennt" ausgelöst.
Wenn Sie jedoch genügend Speicherplatz auf der PowerProtect DD freigeben und die Aktion "Überprüfen und aktualisieren" von PowerStore ausführen, ändert sich das System möglicherweise nicht in den Status "OK", sondern verbleibt im Status "Vollständiger Datenverbindungsverlust".
Aufgrund dieses unerwarteten Verbindungsstatus werden Backupsitzungen mit dem Status "Failed Cleanup Required" eingefroren und können nicht geändert werden.

Ursache

Ein Softwaredefekt führt dazu, dass eine interne Funktion (ddsd_get_dd_info()) mit Fehlercode 5002 fehlschlägt, nachdem das PowerProtect DD-Remotesystem die Kapazität erreicht hat.

Lösung

Das Problem soll in einer zukünftigen Version behoben werden.

Problemumgehung:
Nutzer können den folgenden Workaround ausprobieren, nachdem sie genügend Speicherplatz auf der betroffenen Storage-Einheit eines PowerProtect DD-Remotesystems freigegeben haben.

Schritt 1: Wenn die Datenverbindung auf dem Remotesystem teilweise unterbrochen wird, starten Sie den betroffenen Node neu. Wenn die Datenverbindung auf dem Remotesystem vollständig unterbrochen ist, starten Sie beide Nodes nacheinander neu.

Schritt 2: Führen Sie die Aktion "Überprüfen und aktualisieren" für das betroffene PowerProtect DD-Remotesystem über PowerStore Manager aus und warten Sie einige Minuten.

Betroffene Produkte

PowerStore
Artikeleigenschaften
Artikelnummer: 000224842
Artikeltyp: Solution
Zuletzt geändert: 14 Juni 2025
Version:  3
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.