PowerStore: Module Restart or Node Reboot Occurs when Connection to Remote System is Unstable
Summary: Connectivity issues to PowerStore remote systems may lead to unexpected module restart and\or node reboots. This issue can be observed when the network to the remote system is unstable and having interruptions. ...
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Symptoms
Note: This issue can only occur when replication is configured between two PowerStore systems.
One or more of the following symptoms may occur:
- Module restart
- Node reboot
- DisasterRecovery unavailability
Cause
This issue is only observed when the user's network to the remote system is unstable or disconnected.
More causes that may occur along with network instability (not mandatory):
- The remote system connection was initialized during (or right before) a network disconnection (The cause for this issue is addressed in PowerStoreOS 4.0 or later).
- The remote system name was updated, but the name change was not updated properly across the system (The cause for this issue is addressed PowerStoreOS 4.1 or later).
- Multiple remote systems are configured (The cause for this issue is addressed in PowerStoreOS versions 4.0.1 and 4.1 or later).
Resolution
This issue is resolved in PowerStoreOS version 4.1 or later.
Workaround:
With an earlier version, run one of the following steps to work around this issue:
- If the remote system is not in use, remove it.
- If a single remote system is in use, run
Verify and Updateon both systems. - If multiple remote Systems are in use, run
Verify and Updatefor all systems and use a different latency for each remote system.
Affected Products
PowerStoreArticle Properties
Article Number: 000317206
Article Type: Solution
Last Modified: 05 Sep 2025
Version: 3
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