NNMMedi: backups fail for some segments "Unable to verify caller privileges: Timed out"
Summary: NMMedi backups started failing for some segments at random with the error. The backup has failed because save set id is marked as failed or suspect or is missing in the media database. The log also shows "Unable to verify caller privileges: Timed out." ...
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Symptoms
NetWorker Module for Meditech Image Service Backups (ISB) started failing for some segments at random with the error:
YYYY-MM-DD HH:MM:SS PM nsrmedisv NSR notice D:/views/nw/19.9/nsr/db_apps/NMMedi/nmmedispawn.cpp(584): Job 2159949: 204808:save: The backup has failed because saveset id ########## is marked as failed or suspect or is missing in the media database. YYYY-MM-DD HH:MM:SS PM nsrmedisv NSR notice D:/views/nw/19.9/nsr/db_apps/NMMedi/nmmedispawn.cpp(584): Job 2159949: 7167:save: save completion time: YYYY-MM-DD HH:MM:SS PM YYYY-MM-DD HH:MM:SS PM nsrmedisv NSR notice D:/views/nw/19.9/nsr/db_apps/NMMedi/nmmedispawn.cpp(658): Job 2159949: Exited with exit code 5 YYYY-MM-DD HH:MM:SS PM nsrmedisv NSR notice nsrmedisv(396): Save job 2159949 status completed YYYY-MM-DD HH:MM:SS PM nsrmedisv NSR critical nsrmedisv(5046): Could not get save set id for job 2159949. It failed with error: [Unable to query save set time ##########: Unable to verify caller privileges: Timed out] YYYY-MM-DD HH:MM:SS PM nsrmedisv NSR warning nsrmedisv(413): Backup failed for SRV_NAME E: Save job status error. YYYY-MM-DD HH:MM:SS PM nsrmedisv NSR critical nsrmedisv(976): Error performing backup for Meditech_ISB. nsrmedisv(2927): Some of the MEDITECH volumes failed to backup in Meditech_ISB.
Cause
This error could be due to very busy NetWorker Server with a large media database and over subscription of Clients and Devices, Storage Nodes, so forth.
Resolution
Suggested actions:
- Ensure that the NetWorker server, storage nodes (if used), and client are using optimized OS settings: NetWorker: Best practices for networking configuration
- Delete/Remove retired clients from NMC:
- Typically if there are many decommissioned clients, performance impacts are observed on the NetWorker Server Daemon (NSRD):
- Reduce the size of the media database by deleting old save sets, if no longer required:
- Redirect the backups to a new/another NetWorker Server with a smaller media database (if possible).
Affected Products
NetWorker, NetWorker Module for MEDITECHProducts
NetWorker Family, NetWorker ModuleArticle Properties
Article Number: 000219002
Article Type: Solution
Last Modified: 22 أبريل 2026
Version: 2
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