"Email address not found" Error When Attempting to Log Into TechDirect With EntraID
Summary: Learn what to do when logging in to Dell TechDirect using Microsoft EntraID gives an "Email address not found" error.
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Symptoms
Attempting to log in to Dell TechDirect using Microsoft EntraID may result in an "Email address not found" error.
Affected Products:
- Dell TechDirect
- Microsoft EntraID
Cause
This happens if the user profile in Microsoft EntraID does not have the email attribute set.
Resolution
- Log in to the Microsoft Entra admin center
.
- Go to the User section and search for the impacted user.
- Open the User properties and then go to Contact Information.
- If the attribute is blank, update the user’s profile to include their email address.
- Save the settings.
- Clear the browser cache and attempt to log in to Dell TechDirect again.
Affected Products
TechDirect Connected ProvisioningArticle Properties
Article Number: 000387787
Article Type: Solution
Last Modified: 24 مايو 2026
Version: 3
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