PPDMA DM5510 PDR12<arg1> 초기화에 실패했습니다.

Summary: PDR12 초기화에 실패했습니다. 디스크에 하드 드라이브 장애 또는 손상을 나타내는 빨간색 "X"가 표시됩니다. 장애가 발생한 디스크를 교체한 다음 초기화를 다시 시작하십시오.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

초기화 실패 표시기

  • 디스크 초기화에 실패했습니다.

Cause

근본적인 문제

오류 메시지 "PDR12 initialization has failed" i하드 드라이브가 실패했거나 손상되었기 때문에 초기화할 수 없다는 것을 나타냅니다.

  • 디스크의 하드웨어 장애 - 플래터, 읽기/쓰기 헤드 또는 내부 컨트롤러의 손상.
  • 성공적인 초기화를 방해하는 디스크 펌웨어 또는 데이터 구조의 손상입니다.
  • 전원 서지, 과도한 진동 또는 권장 온도 및 습도 범위를 벗어난 작동 등 장애를 가속화할 수 있는 환경 또는 운영 요인입니다.
  • 근본 원인을 가리키는 특정 오류 식별자:
    PDR12  initialization has failed
    

Resolution

장애가 발생했거나 손상된 디스크를 교체합니다. 상태가 빨간색 "X"인 디스크를 찾아 장애가 발생한 디스크를 식별합니다. 초기화를 다시 시작합니다.

로그 번들을 수집하려면 아래 KB를 따르십시오.

PowerProtect Data Manager 어플라이언스 DM5500: 관리 로그 번들을 수집하는 방법

 

Dell 지원에 문의하십시오. 문제가 지속되면 제품 설명서에 설명된 연락 방법을 사용하여 Dell 고객 지원에 문의하십시오. 빠른 지원을 위해 일련 번호, 오류 코드(PDR12) 및 로그 번들을 제공합니다.

Affected Products

PowerProtect Data Manager Appliance, PowerProtect Data Manager Appliance DM5510 Software
Article Properties
Article Number: 000403199
Article Type: Solution
Last Modified: 19 ديسمبر 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.