PowerProtect Data Manager:Javaヒープ スペース エラーが原因でVMwareプラグインが再起動する
Summary: PowerProtect Data Manager (PPDM)ユーザー インターフェイス(UI)でアラートを受信しました。コンポーネント仮想マシン(VM)ウェア プラグインがホストppdm01.domain.localで再起動しています。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
PPDM UIで次のアラートを受信しました。コンポーネントVMwareプラグインがホストppdm01.domain.localで再起動しています。
以下のメッセージは、以下のログにあります。
sysmgr.log:
2025-05-20T01:46:15.157Z WARN [] [Thread-22] [][][][TRACE_ID:bf2b101996cc3884][] [c.e.b.s.d.d.ServiceComponent.isComponentRunningCheckUsingScript(435)] - Component VMwarePlugin is not running 2025-05-20T01:46:15.594Z ERROR [] [Thread-22] [][ALERT:SYS0052][][TRACE_ID:bf2b101996cc3884][] [c.e.d.e.c.s.m.DefaultMessageResourceModifier.printAlertLog(143)] - Date: May 20, 2025 03:46:15 AM; Summary: Component VMware Plugin is restarting on host ppdm01.domain.local.; Details: This component was detected as not running on the PowerProtect Data Manager system, and has been restarted automatically on the specified host.; Recommended Action: If the component was stopped manually, you can ignore this alert. If the component stopped without user intervention and this alert continues to appear, contact Dell Customer Support.; Detail Summaries: null; Status: UNACKNOWLEDGED
vmware-plugin.out:
2025-05-20T01:45:43.373Z PPDM liveness HEARTBEAT from service vmware-plugin java.lang.OutOfMemoryError: Java heap space Dumping heap to /var/log/brs/vmware-plugin/java_pid69079.hprof ... Heap dump file created [365106841 bytes in 2.321 secs] Terminating due to java.lang.OutOfMemoryError: Java heap space
Cause
vmware-pluginサービスのメモリーが不足しました。
これは、次のエラーメッセージから明らかです。
java.lang.OutOfMemoryError: Java heap space
vmware-pluginサービスが割り当てることができる最大メモリーは、ファイルで指定されているとおり、デフォルトで312 MBです /usr/local/brs/lib/vmware-plugin/bin/vmware-pluginが必要です。
また、ガベージ コレクション ログ(jvm-gc-vmware-plugin.log)には、Javaプロセスで割り当ての失敗が発生し、ガベージ コレクション プロセスが完全に一時停止したことが示されています。
[2025-05-20T01:45:57.775+0000] GC(59719) Pause Full (Allocation Failure) 219M->219M(223M) 95.545ms [2025-05-20T01:45:58.067+0000] GC(59722) Pause Full (Allocation Failure) 219M->219M(223M) 94.374ms [2025-05-20T01:45:58.265+0000] GC(59724) Pause Full (Allocation Failure) 219M->219M(223M) 100.429ms
これらのエラーとログは、Javaヒープ領域エラーが原因でvmware-pluginサービスが終了し、サービスが再起動されたことを示しています。
Resolution
PPDM UIでアラートをクリアするには、javaヒープ ダンプを削除します。
これが1回限りの問題であった場合は、今後の発生を監視します。
サービスが頻繁に応答しない場合は、Dellカスタマー サポートに連絡してサポートを受け、PPDMログ バンドルを提供してください。
Affected Products
PowerProtect Data ManagerArticle Properties
Article Number: 000323079
Article Type: Solution
Last Modified: 14 يناير 2026
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.