NetWorker: I backup hanno esito negativo perché non sono presenti dispositivi sufficienti per soddisfare le Service Request

Summary: Questo articolo descrive in dettaglio un problema relativo alla mancanza di dispositivi sufficienti (o sessioni di destinazione per dispositivo) con conseguente errore di backup.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Il backup ha esito negativo con i seguenti sintomi indicanti che il dispositivo è occupato e non è in grado di completare i backup:

Error: 'ORA-19511: non RMAN, but media manager or vendor specific failure, error text: busy (0:5:2)'
Error:'ORA-19511: Error received from media manager layer, error text: busy (0:5:2)'
Error: '_nwbsa_is_retryable_error received a retryable network error (Severity 0 Number -13) busy'
Error: 'nsrdasv: Failed to acquire user credentials for direct save nsrmmd auth: busy'
Error: 'save: Unable to setup direct save with server nsr_server.domain.com: busy.'
Error: 'hdbbackint: Unable to setup direct save with server nsr_server.domain.com: busy.'
Error: 'lgto_auth for `nsrmmd' failed: busy'

Cause

Questo problema si verifica in genere quando i dispositivi sono occupati a eseguire la manutenzione di altri client. 

Resolution

Risolvere questo problema procedendo come segue:

  1. Disabilita dinamico nsrmmds:
    NMC > Devices > Storage Nodes >storage node Properties >deselezionare 'Dynamic nsrmmds'  
  2. Aumentare le sessioni di destinazione del dispositivo fino a quando il problema non viene risolto.
  3. Rendere disponibili più volumi (dispositivi) per il backup fino a quando il problema non viene risolto.
  4. Impostare il livello di debug NSR_MAX_START_RETRIES=100 per ogni canale.

Affected Products

NetWorker Module for Databases and Applications

Products

NetWorker, NetWorker Module for Databases and Applications, NetWorker Module for SAP
Article Properties
Article Number: 000167090
Article Type: Solution
Last Modified: 25 آذار 2026
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.