AppSync: Los programas de replanificación desaparecen de la GUI de AppSync

Summary: AppSync: Los programas de replanificación desaparecen de la GUI de AppSync

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Los programas de replanificación se eliminan de manera inapropiada durante la función de mantenimiento interno automático nocturno de AppSync.

Se notará que faltan programas de replanificación en la GUI de AppSync cuando se visualizan los programas de replanificación.  

Cause

Una colisión de tareas desencadena el comportamiento inadecuado de marcar el plan de servicio oculto del programa de replanificación para su eliminación.

La función nocturna de mantenimiento automático interno de AppSync elimina cualquier plan de servicio marcado para su eliminación.

En el registro del servidor de AppSync se encuentra lo siguiente:

La colisión de tareas marca de manera inapropiada un plan de replanificación para su eliminación mediante el establecimiento de un estado en no utilizado:

05-21-2017 18:15:00.954 INFO [EJB default - 10] [com.emc.archway.commands.serviceplan.workflow.ServicePlanBrokerCommandBean] [] [] La replanificación falló debido a una colisión de tareas.  Marque el plan de servicio 1d83e06b-ca44-4905-b2a6-559cd85e2295 como no utilizado y los planes

de servicio para niños 05-21-2017 18:15:00.970 INFO [EJB default - 10] [com.emc.archway.commands.serviceplan.DeleteReplicaCommandBean] [] [] Marcando el plan de servicio de replanificación: E:\ 2017 05 17 01 20 15 PM 1.1 Sin usar

La función nocturna de mantenimiento automático interno de AppSync elimina el plan de servicio:
 
05-22-2017 02:02:00.409 INFO [EJB default - 3] [com.emc.archway.commands.application.ScheduleServicePlanMaintenanceCommandBean] [] [] Elimine el plan de servicio no utilizado: SIN USAR:E:\ 2017 05 17 01 20 15 PM 1.1

Resolution

Existe una revisión para evitar que se produzca este problema en AppSync 3.1.0.2. Póngase en contacto con el servicio al cliente de EMC para solicitar este hotfox. Cite este artículo de la base de conocimientos cuando realice una nueva solicitud de servicio debido a este problema.

El equipo de ingeniería de AppSync debe limpiar el repositorio de AppSync.

Affected Products

AppSync

Products

AppSync
Article Properties
Article Number: 000052218
Article Type: Solution
Last Modified: 18 أيلول 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.