ViPR SRM: Repeated 'well known file not secure' errors on primary back end

Summary: Repeated 'well known file not secure' errors on primary back end

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



WARNING -- [2018-04-12 07:38:14 EDT] -- VMUtils::log(): JVM IO ERROR 'well-known file is not secure'. ID: '3965', NAME: 'com.watch4net.apg.module.plugin.service.Bootstrap com.watch4net.component.loader.util.ComponentLauncher main start'. Skipping...

This repeats every five minutes on the primary backend.

#ps  ef |grep 3965 on backend shows the following thread:

apg 3965 1 1 Apr11 ? 00:25:45 /opt/APG/Java/Sun-JRE/8.0.151/bin/java -Xms64m -Xmx2048m -javaagent:/opt/APG/bin/.runtime/service/1.13u2/apg-bootstrap-agent.jar -Dshutdown=normal -Djava.util.logging.config.file=/opt/APG/Backends/APG-Backend/apg1/conf/logging.properties -cp /opt/APG/bin/.runtime/service/1.13u2/apg-service-bootstrap.jar:lib/apg-health-logging.jar:lib/apg-logging-jul.jar:lib/component-loader.jar com.watch4net.apg.module.plugin.service.Bootstrap com.watch4net.component.loader.util.ComponentLauncher main start

 

Cause

The process running the apg1 backend had deadlocked a file

Resolution

restarted affected service in this case APG1

To restart the process, cd /opt/APG/bin
 
manage-modules.sh service restart backend apg1

Affected Products

SRM

Products

SRM
Article Properties
Article Number: 000065090
Article Type: Solution
Last Modified: 29 كانون الأول 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.