PowerEdge: HBA355, HBA350 o HBA345 sul server ESXi mostra una schermata viola o più unità mancanti

Summary: Un server ESXi o un nodo all'interno di un cluster vSAN può causare la comparsa di una schermata viola (PSOD) con il messaggio …disk name: naa.5000xxxxxxxxx detected suspended I/Os…" o potrebbe indicare che nessuna delle unità collegate a un HBA è stata rilevata. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Nota: Per le unità basate su VxRail, consultare l'articolo della Knowledge Base di Dell: Dell VxRail: La versione 18.00.01.00 del driver HBA355 lsi-msgpt35 e precedenti può causare una schermata viola o unità mancanti per la risoluzione supportata.


Sintomi:
Un server ESXi mostra una schermata viola con il messaggio "disk name: naa.5000xxxxxxxxx detected suspended I/Os" o può segnalare che tutte le unità collegate a un HBA sono mancanti.

Può causare uno o tutti i seguenti problemi: 

  • Unità non rilevate nel sistema operativo
  • Sistema lento
  • Schermata viola o arresto anomalo

Questa condizione si verifica ogni 49 giorni di uptime quando si utilizza un driver lsi-msgpt35 che esegue una versione precedente alla 19.00.03.00.

Cause

Il driver HBA in ESXi non è in attesa di completare alcuni comandi lanciati quando l'uptime del sistema raggiunge un intervallo specifico (ogni 49 giorni 17 ore 2 minuti e 47,295 secondi). Quando l'uptime del sistema raggiunge questo intervallo o un multiplo qualsiasi di questo intervallo, tutti i comandi del driver possono essere considerati come timeout. Anche i metodi di reimpostazione del timeout dei comandi lanciati dal driver non riescono se ciò avviene all'interno di questo intervallo e la comunicazione dell'HBA con tutte le unità collegate potrebbe interrompersi. 

Questo problema può manifestarsi in un brevissimo intervallo temporale (di pochi millisecondi) ogni 49 giorni 17 ore 2 minuti e 47,295 secondi di uptime ininterrotto.

Resolution

Il problema viene risolto con la versione aggiornata del driver LSI 19.00.03.00 e più tardi.

Scaricare la versione del driver ESXi 19.00.03.00 dalla pagina dei driver Broadcom ESXiQuesto link ipertestuale indirizza a un sito web esterno a Dell Technologies.

Per le soluzioni VxRail e VCF su VxRail, consultare l'articolo della Knowledge Base Dell 197362: Dell: VxRail: il driver HBA355 lsi-msgpt35 versione 18.00.01.00 e versioni precedenti può causare una PSOD o l'indicazione di unità non rilevate.

Affected Products

HBA345, HBA350i, HBA355, VMware ESXi 6.7.X, VMware ESXi 7.x

Products

VMware VSAN
Article Properties
Article Number: 000197362
Article Type: Solution
Last Modified: 29 نيسان 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.