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iDRAC7, iDRAC8, and iDRAC9 do not support sending email using Cloud-based Email Service providers for example office365.com, gmail.com, so on.
Cause
To reduce spamming cloud email service providers, require sender address verification for Simple Mail Transfer Protocol (SMTP) services.
The sender address must be on the same domain as the provider and the name must be a valid user in that domain.
By default the iDRAC uses the following email address as the sender address: racname@dnsdomainname.tld which fails the verification process.
Hence, sending email from iDRAC 7/8/9 using Cloud-based Email Service providers results in errors, even when the correct credentials are provided.
Sometimes, cloud-based email service providers also require Two-Factor Authentication (TFA) to use their SMTP services. This is also not supported.
Resolution
User must set up an internal SMTP relay server to receive email from iDRAC7, 8, and 9, then forward them to the provider's SMTP servers.