PowerStore Alerts: TreeQuota Limit Alerts

Summary: PowerStore Tree Quota Alerts due to space being consumed on the specific quota tree

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

When Dell PowerStore encounters an issue, an error alert is generated to help identify the issue. This article explains the different possible causes and the relevant solutions for these error alerts. If your issue is not resolved despite the solution provided, check the technical support contact options.

Note: Cannot find the information you need? Let us know using the feedback form at the bottom of this article.

 

Cause

Find the Resolution section for more details on the cause.

 

Resolution

Alert ID SDNAS_TREEQUOTA_HARD_LIMIT_EXCEEDED
Alert Text Total space usage for file system %(fs), quota tree %(treePath) has reached the hard quota limit. Users can no longer write to the quota tree unless this issue is addressed.
Error Code (0x01300603)
Description The hard quota limit is reached or exceeded for the quota tree specified in the error message. All further write operations for the quota tree fail. Users can no longer write to the quota tree unless this issue is addressed.
Resolution

Remediation
Users must delete unwanted files or directories in the quota tree, reducing the percentage of used space.
Alternatively, the administrator may increase the hard quota limit for the quota tree using PowerStore Manager.

To configure using PowerStore Manager use: FileSystem -> Quotas -> Tree quotas
It is important to refresh the quota view to have reliable values by using the "refresh quota usage" option for each Filesystem.

Additional info can be found at:


Alert ID SDNAS_TREEQUOTA_MULTIPLE_HARD_LIMIT_BREACH
Alert Text Total space usage for file system %(fs), quota tree %(treePath) has exceeded the preferred (soft quota) limit, grace period, and hard quota limit. Soft quota limit crossed %(softViolations) times, grace period expired %(softGraceExpiredViolations) times, hard quota limits reached %(hardViolations) times. Users can no longer write to the quota tree unless this issue is addressed. First violation %(firstViolation), most recent violation %(lastViolation).
Error Code (0x01300605)
Description Hard quota limits are reached multiple times for the specified tree in the error message. If usage still exceeds quota limits, then all further write operations for the specified tree fail.
Resolution

Remediation
Too much space is consumed on the specified quota tree. Users must delete unwanted files or directories in the quota tree, reducing the percentage of used space.
Alternatively, the administrator may increase the hard quota limits for the quota tree using PowerStore Manager.

To configure using PowerStore Manager use: FileSystem -> Quotas -> Tree quotas

Note: It is important to refresh the quota view to have reliable values by using the "refresh quota usage" option for each file system.

Additional info can be found at:


Alert ID SDNAS_TREEQUOTA_SOFT_LIMIT_GRACE_EXPIRED
Alert Text Total space usage for file system %(fs), quota tree %(treePath) has exceeded the preferred (soft quota) limit, and the grace period has expired
Error Code (0x01300602)
Description The soft quota limit is crossed, and the grace period has expired for the quota tree specified in the error message. All further write operations for the quota tree fail
Resolution

Remediation
Users must delete unwanted files or directories in the quota tree, reducing the percentage of used space.
Alternatively, the administrator may increase the block soft quota limit for the quota tree using PowerStore Manager.

To configure using PowerStore Manager use: FileSystem -> Quotas -> Tree quotas
It is important to refresh the quota view to have reliable values by using the "refresh quota usage" option for each file system.

Additional info can be found at:

 

Affected Products

PowerStore 1000T, PowerStore Expansion Enclosure, PowerStore 3000T, PowerStore 5000T, PowerStore 7000T, PowerStore 9000T, PowerStore Employee and Partner
Article Properties
Article Number: 000129754
Article Type: Solution
Last Modified: 22 يناير 2026
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.