VxRail:VxRail 主機循序重新開機的故障診斷指南

Summary: 本文總結循序重新開機預先檢查步驟和重新開機步驟期間的常見故障原因,並提供解決問題的建議動作。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

VxRail 7.0.480 引進主機循序重新開機功能。

顯示主機循序重新開機功能的畫面

在重新開機開始之前,系統會執行預先檢查。這些旨在防止潛在的故障。
如果在重新開機期間遇到錯誤,系統將會略過主機,並在下一個主機上繼續進行此程序。

如果在前置檢查或重新開機期間回報任何問題,請遵循本文以解決問題。

Cause

各種錯誤可能會導致預先檢查或重新開機失敗,如需更多詳細資訊,請參閱本文下方的內容。

Resolution

預先檢查步驟中的潛在錯誤和建議的動作。

錯誤訊息 建議的動作
DRS 未完全啟用。 將 DRS 自動化層級設定為「完全自動化」。請確定您已在 vCenter 中安裝必要的 vSphere 授權。DRS 功能是該功能的最低要求。
找到在此主機上使用 vGPU 執行 VM。 請參閱 VxRail:將主機置於維護模式以解決問題時,具有 vGPU 的虛擬機器遷移失敗
排定時間應少於 7 天。 將排定的重新開機時間設定為 7 天內。
主機在維護模式中。 在所選取的主機上停用維護模式。重新開機程序會在重新開機前使主機進入維護模式。
主機-虛擬機器相關性規則會阻止虛擬機器遷移至其他主機。請停用規則或關閉虛擬機器 (VM)。 前往 VxRail Cluster > 設定 > 組 > 態 VM/主機規則,檢查 vCenter 中故障主機的 VM 與主機親和性規則。如果有將該 VM 限製為單一主機的規則,請與 VM 系統管理員討論。如果您想要為該主機使用此功能,請停用規則或關閉虛擬機器 (VM)。
目前叢集的主機數量不應少於 2 個 (或 3 個)。 請確保在叢集中沒有主機處於維護模式。如果有,您可能需要退出主機維護模式,才能將活動主機的數量增加到大於 2 (或 3)。
由於 <lock_owner> 已啟動鎖定,因此無法重新啟動。

另一個 VxRail 作業仍在進行中,導致重新開機無法繼續。等待上一個作業完成。

注意:Dell 不建議在兩次部分升級之間執行主機循序重新開機。若使用者知道有風險,並希望自行承擔重新開機的風險,請聯絡 Dell 技術支援部門以取得協助。

vSAN 叢集執行狀況不佳。 在 vCenter 的 Skyline 健全狀況底下,檢閱 vSAN 叢集健全狀況。如需 Skyline Health 故障診斷的進一步詳細資料,請參閱此 VMware 文件。(外部連結)
vSAN 叢集已重新同步。 前往叢集監控 vSAN 重新同步物件,並檢查詳細資料。您可能需要等到重新同步完成後,才能執行重新開機。
無法使用 vCenter 連接至主機。 檢查主機和 vCenter 之間的連線。如果主機狀態為「無回應」,您必須針對主機和 vCenter 之間的連線問題進行故障診斷。
虛擬機器 (VM) 正在此主機的非共用資料存放區中執行中。 關閉、暫停 VM 電源,或將其遷移至另一個不會重新開機的主機。或者,將虛擬機的存儲遷移到群集中其他主機可以訪問的共享數據存儲。

 

重新開機步驟中的潛在錯誤和建議動作。

錯誤訊息 建議的動作
無法進入維護模式。 若要檢查進入維護模式的失敗原因,請按一下 vSphere Client > 工作主控台。修正問題,並再次嘗試進入維護模式。或者,請參閱如何從 vSAN 的角度檢查 ESXi 維護模式狀態 ,以進一步瞭解維護模式。
主機在維護模式中。 若要將主機從維護模式中移除,請在主機上按一下滑鼠右鍵,然後選取維護模式 > ,結束維護模式。主機完成結束維護模式後,在設定 > VxRail > 主機頁面中選取重試,重新開機程序將會再次執行。
無法開啟主機電源 這可能是因為主機在重新開機後無法開機進入 ESXi。從 iDRAC 開啟伺服器的主控台,查看開機進入 ESXi 的伺服器狀態。
重新開機已逾時 單一主機重新開機逾時設定為 20 分鐘,如果因為環境問題,重新開機需要更多時間才能完成,請聯絡 Dell 技術支援部門以增加逾時值。
Article Properties
Article Number: 000216816
Article Type: Solution
Last Modified: 26 أيار 2026
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.