Automatizační platforma Dell: Chyba po vypnutí hostitele systému Orchestrator během upgradu

Summary: Upgrade se opakuje s chybovou zprávou "Access Token has expired, renewing token" poté, co je hostitel systému Orchestrator během upgradu vypnut.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Pokud se uživatelé během upgradu systému Orchestrator pokusí vypnout virtuální počítač hostitele nástroje Orchestrator podle níže uvedeného kroku.

Uploaded the eo bundle successfully

Pak zapněte virtuální počítač s potvrzením, že jsou všechny pody spuštěné. Je pozorováno, že níže uvedená chyba se opakuje donekonečna.

Access Token has expired, renewing token
Access Token has expired, renewing token
Access Token has expired, renewing token
Access Token has expired, renewing token
Access Token has expired, renewing token

Opakovaný upgrade z posledního bodu selhání problém nevyřeší.

Cause

Když je proces upgradu nástroje Orchestrator ukončen uprostřed upgradu (například při výpadku napájení). Nahrávání balíčku se zasekne PENDING stát. Vzhledem k tomu, že aktuální produkt nepodporuje souběžný upgrade, neumožňuje opakování.

Resolution

Zástupné řešení:

  • Uživatelé mohou znovu aktivovat upgrade v interaktivním režimu a spustit proces upgradu bez obnovení z posledního kontrolního bodu.
  • Pokud uživatelé v některých scénářích nemohou spustit celý proces upgradu, požádejte o další pomoc podporu společnosti Dell.

 Řešení:

  • Trvalé řešení bude opraveno v příští verzi automatizační platformy Dell.

Affected Products

Dell Automation Platform, NativeEdge Solutions
Article Properties
Article Number: 000348961
Article Type: Solution
Last Modified: 26 آب 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.