Piattaforma di automazione Dell: Errore dopo l'arresto dell'host Orchestrator durante l'aggiornamento

Summary: L'aggiornamento viene ripetuto con il messaggio di errore "Access Token has expired, renewing token" dopo l'arresto dell host Orchestrator durante l'aggiornamento.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Durante un aggiornamento di Orchestrator, se gli utenti tentano di arrestare la macchina virtuale dell host di Orchestrator dopo il passaggio seguente.

Uploaded the eo bundle successfully

Quindi accendere la macchina virtuale con la conferma che tutti i pod siano in esecuzione. L'errore riportato di seguito si ripete all'infinito.

Access Token has expired, renewing token
Access Token has expired, renewing token
Access Token has expired, renewing token
Access Token has expired, renewing token
Access Token has expired, renewing token

Se si riprova l'aggiornamento dall'ultimo punto di errore, il problema non viene risolto.

Cause

Quando il processo di aggiornamento di Orchestrator viene interrotto durante un aggiornamento (ad esempio, un'interruzione dell'alimentazione). Il caricamento del pacchetto si blocca in PENDING stato. Poiché il prodotto corrente non supporta l'aggiornamento simultaneo, non consente di procedere con nuovi tentativi.

Resolution

Soluzione alternativa:

  • Gli utenti possono attivare nuovamente l'aggiornamento in modalità interattiva e avviare il processo di aggiornamento senza riattivarlo dall'ultimo checkpoint.
  • Se alcuni utenti in alcuni scenari non possono attivare l'intero processo di aggiornamento, contattare il supporto Dell per ulteriore assistenza.

 Soluzione:

  • La soluzione permanente verrà risolta nella prossima versione di Dell Automation Platform.

Affected Products

Dell Automation Platform, NativeEdge Solutions
Article Properties
Article Number: 000348961
Article Type: Solution
Last Modified: 26 آب 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.