Dell 자동화 플랫폼: 업그레이드 중 Orchestrator 호스트가 종료된 후 오류 발생

Summary: 업그레이드 중에 Orchestrator 호스트가 종료된 후 '액세스 토큰이 만료되었습니다, 토큰을 갱신 중입니다'라는 오류 메시지와 함께 업그레이드가 반복됩니다.

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Symptoms

Orchestrator 업그레이드 중에 사용자가 아래 단계를 수행한 후 Orchestrator 호스트 가상 시스템을 종료하려고 하는 경우.

Uploaded the eo bundle successfully

그런 다음 모든 포드가 실행 중인지 확인하고 가상 머신의 전원을 켭니다. 아래 오류는 끝없이 반복되는 것으로 관찰됩니다.

Access Token has expired, renewing token
Access Token has expired, renewing token
Access Token has expired, renewing token
Access Token has expired, renewing token
Access Token has expired, renewing token

마지막 실패 지점에서 업그레이드를 재시도해도 문제가 해결되지 않습니다.

Cause

업그레이드 도중에 Orchestrator 업그레이드 프로세스가 종료된 경우(예: 정전) 번들 업로드가 중단됩니다. PENDING 상태. 현재 제품은 동시 업그레이드를 지원하지 않으므로 재시도를 진행할 수 없습니다.

Resolution

해결 방법:

  • 사용자는 대화형 모드에서 업그레이드를 다시 트리거하고 마지막 체크포인트에서 재개 하지 않고 업그레이드 프로세스를 시작할 수 있습니다.
  • 사용자가 전체 업그레이드 프로세스를 트리거할 수 없는 일부 시나리오의 경우 Dell 지원 부서에 문의하여 추가 지원을 받으십시오.

 해결 방법:

  • 영구 솔루션은 다음 Dell Automation Platform 릴리스에서 수정될 예정입니다.

Affected Products

Dell Automation Platform, NativeEdge Solutions
Article Properties
Article Number: 000348961
Article Type: Solution
Last Modified: 26 آب 2025
Version:  1
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