NVP vProxy: VM backups failing with the error "Host unavailable"
Summary:
VM backups failing with the error "Host unavailable. Host is either in maintenance mode, not powered on or not connected. Snapshot functionality disabled."
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Symptoms
VM backups performed through the NetWorker VMware Protection (NVP) vProxy appliance fail with the below error in the backup session log:
Host unavailable. Host <ESXi host> is either in maintenance mode, not powered on or not connected. Snapshot functionality disabled.
Backup session logs can be found on the NetWorker server under:
- Linux:
/nsr/logs/policy/POLICY_NAME/WORKFLOW_NAME/ - Windows:
C:\Program Files\EMC NetWorker\nsr\logs\policy\POLICY_NAME\WORKFLOW_NAME\
Or on the vProxy under:
/opt/emc/vproxy/runtime/logs/recycle/vbackupd/DATE/
Cause
The VMware ESXi host is in maintenance mode or powered off.
Resolution
- Power on the ESXi host manually or remove from maintenance mode.
- Migrate the VM residing on the host (that is in maintenance mode) to another powered on ESXi host.
Article Properties
Article Number: 000186049
Article Type: Solution
Last Modified: 26 يونيو 2026
Version: 3
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