VxRail: event code: MYSTIC014086 / VXR014086
Summary: The intent of this KB is to provide the proper course of action to take in the event that the notified mystic code takes place.
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Symptoms
This article explains the following event code MYSTIC014086 / VXR014086.
Physical disk Health - Overall Disks Health please check in the vSAN Health Service and provides details on why it might report an error.
Cause
Q: What does the Physical Disk Health - Overall Disks Health check do?
Checks the physical disk operation status for all hosts in the vSAN cluster.Q: What does it mean when it is in an error state?
If this check fails, the disk cannot be used by vSAN anymore with the possible reasons including the physical disk damage, the issue in reading the disk metadata, the vSAN software issue preventing it to use this disk or the disk is in read-only mode.Q: What does it mean when the operational state is Impending permanent disk failure?
Dying Disk Handling (DDH) in vSAN continuously monitors the health of disks and disk groups in order to detect an impending disk failure or a poorly performing disk group. When such conditions are detected, vSAN marks the disk or disk group as unhealthy and might trigger data evacuation from the affected disk or disk group. Such disks and disk groups display an operational state of Impending permanent disk failure.Q: How does one troubleshoot and fix the error state?
You need to examine the information displayed as part of the health check.For example:
- Is the disk offline or permanent failure indicating there is physical disk damage?
- Is it an issue when trying to read the metadata of the drive? This implies that the drive is offline and unavailable for use.
- Is it the vSAN software state that is the root cause, which in all likelihood will impact all of the disks on this host?
- Is the disk set to read-only mode? In this case please contact VMware support to help unset the disk read-only mode.
Resolution
If you need further assistance troubleshooting the issues above, please contact Dell EMC Technical Support or your Authorized Service Representative, and quote this Knowledge base article ID by using one of the following options:
1. Chat: https://onlinesupport.emc.com/LiveChat
2. Phone: 1-800-782-4362
3. Create a Service Request: https://onlinesupport.emc.com/SRCreate
Please feel free to visit our support site for additional information: https://www.dellemc.com/en-us/contact-us.htm
1. Chat: https://onlinesupport.emc.com/LiveChat
2. Phone: 1-800-782-4362
3. Create a Service Request: https://onlinesupport.emc.com/SRCreate
Please feel free to visit our support site for additional information: https://www.dellemc.com/en-us/contact-us.htm
Affected Products
VxRail 460 and 470 Nodes, VxRail Appliance FamilyProducts
VxRail Appliance Family, VxRail Appliance Series, VxRail G410, VxRail G Series Nodes, VxRail E460, VxRail E560, VxRail E560F, VxRail G560, VxRail G560F, VxRail Gen2 Hardware, VxRail P Series Nodes, VxRail P470, VxRail P570, VxRail P570F
, VxRail S Series Nodes, VxRail S470, VxRail S570, VxRail Software, VxRail V Series Nodes, VxRail V470, VxRail V570, VxRail V570F
...
Article Properties
Article Number: 000189612
Article Type: Solution
Last Modified: 11 مايو 2026
Version: 11
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