NetWorker: Not able to disable the view parallel option in the NMC View tab

Summary: After enabling View Parallel option in NetWorker Management Console (NMC), the Tab has been split and unable to reset it back.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Upon enabling the "View Parallel" option in the NetWorker Management Console (NMC), the interface displays the below screen with tabs split accordingly.

View Parallel Example

The View parallel option is missing in the Monitoring tab:
View Parallel option is Missing
It is not possible to disable "Parallel" mode from the View menu.

Cause

The issue is not a fault but expected behavior. It occurred due to enabling the "View Parallel" option, which modifies the NMC to display multiple tabs in a split (parallel) view.

Resolution

Perform the following actions:
  1. Close all open tabs using the cancel option.
  2. Relaunch the NetWorker Management Console (NMC).
  3. Close all tabs using Windows >> Close All to ensure a clean session.
  4. Reopen the Monitoring tab.
  5. Access the View menu again, after which the "View Parallel" option became visible.
  6. Clear the "View Parallel" option.
View Parelle Option

Affected Products

NetWorker Family, NetWorker, NetWorker Management Console
Article Properties
Article Number: 000481218
Article Type: Solution
Last Modified: 28 يونيو 2026
Version:  1
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