Avamar: Exchange backup fails reporting: Error retrieving Active Directory configuration search object -- cannot continue.

Summary: An Exchange backup fails reporting: Error retrieving Active Directory configuration search object -- cannot continue.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The Exchange backup failed with the following errors:

avexvss Error <13185>: Error retrieving Active Directory configuration search object -- cannot continue.  (This may be caused by insufficient permissions.)
avexvss Error <0000>: Windows PowerShell ?????? 'Microsoft.Exchange.Management.PowerShell.Admin' ?????????????????????????
avexvss Error <16954>: Unable to initialize Powershell interface process -- cannot continue. 
 

Subsequent backups reported the same errors.
 

Cause

The account that had started the Backup Agent (avagent) had an expired password.

This caused the Avamar client to fail performing Exchange specific operations.

Resolution

Setting the password for the Backup Agent account to "Never expired" allowed the backup to complete successfully.

Additional Information

To check the account running the Backup Agent:
  1. Go to Administrative Tools -> Services
  2. Show the Properties for the Backup Agent
  3. Click the "Log On" tab in the Backup Agent Properties

The account information displays.

Affected Products

Avamar, Avamar Client

Products

Avamar Plug-in, Avamar Plug-in for Exchange VSS
Article Properties
Article Number: 000050997
Article Type: Solution
Last Modified: 12 مارس 2026
Version:  6
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