VNX: Meldingene "Lost Access to Volume" og "Performance Worseated" i vSphere for flere ESXi-verter.

Summary: Motta "Mistet tilgang til volum: Meldingene " og "Ytelsen forverret" i vSphere for flere ESXi-verter.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Problemet lagt merke til siden implementeringen av VNX (for godt over et år) uten endringer; Vanligvis håndterte brukeren frakoblingene til de ble mye hyppigere og for plagsomme til å ignorere. 

Motta konstante frakoblinger, VM-hengninger, forsinkelsesproblemer og/eller følgende meldinger: "Mistet tilgang til volum <WWN> på grunn av tilkoblingsproblemer" eller "Ytelsen forverret" i vSphere-/ESXi-kjernelogger.

Cause

Nesten konstant Forced Flushing ble lagt merke til å forekomme og forårsaker massiv overbelastning på de underliggende RAID Group SAS-diskene i en stripet MetaLUN-konfigurasjon. 

VAAI ATS-hjerteslag ble aktivert og ble brukt med ESXi 5.5-oppdatering 2.

Resolution

  1. Korriger tvungen spyling ved å speile den eksisterende MetaLUN-konfigurasjonen (MetaLUN-er ble stripet på tvers av 3 RAID-grupper (RG)), og stripe på nytt på tvers av de nyopprettede RG-ene. Dette resulterer i hver MetaLUN stripet over 6 RGs som fullstendig løste Forced Flushing-problemet. Imidlertid skjer frakoblingene fortsatt, bare i en mye mindre rask hastighet. 
  2. Etter å ha sjekket med VMware, ga de en KB-artikkel https://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=2113956 som var en nøyaktig match til problemet vårt. Brukeren kjørte ESXi 5.5 U2 og mottok de samme meldingene i kjerneloggene, i tillegg til å bli sett på de individuelle vertene i vSphere. Etter å ha deaktivert VAAI, ble problemet fullstendig løst. 

Additional Information

**Nettverket ble grundig kontrollert og funnet å ikke ha noen problemer; ingen enheter med treg drenering, CRC-feil, enc_out-er osv. **

**Problemet syntes ikke å være fullt relatert til lagring, da brukeren også så dette problemet på XIO-lagringssystem. **

Affected Products

Entry Level & Midrange
Article Properties
Article Number: 000052377
Article Type: Solution
Last Modified: 29 يوليو 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.