VNX: Komunikaty "Lost Access to Volume" i "Performance Deteriorated" w vSphere dla kilku hostów ESXi.
Summary:
Otrzymywany komunikat "Utracono dostęp do woluminu: " i "Performance Deteriorated" w vSphere dla kilku hostów ESXi.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Problem zauważony od czasu wdrożenia VNX (od ponad roku) bez żadnych zmian; Zazwyczaj użytkownik radził sobie z rozłączeniami, dopóki nie stały się one znacznie częstsze i zbyt uciążliwe, aby je zignorować.
Otrzymywanie ciągłych rozłączeń, zawieszania się maszyny wirtualnej, problemów z opóźnieniami i/lub następujących komunikatów: "Lost access to volume <WWN> due connectivity issues" lub "Performance Deteriorated" w dziennikach jądra vSphere/ESXi.
Otrzymywanie ciągłych rozłączeń, zawieszania się maszyny wirtualnej, problemów z opóźnieniami i/lub następujących komunikatów: "Lost access to volume <WWN> due connectivity issues" lub "Performance Deteriorated" w dziennikach jądra vSphere/ESXi.
Cause
Zauważono, że występuje niemal stałe wymuszone opróżnianie, które powoduje ogromne przeciążenie podstawowych dysków SAS grupy RAID w konfiguracji MetaLUN z przeplotem.
Puls VAAI ATS został włączony i jest używany z aktualizacją ESXi 5.5 Update 2.
Puls VAAI ATS został włączony i jest używany z aktualizacją ESXi 5.5 Update 2.
Resolution
- Skoryguj wymuszone opróżnianie, kopiując istniejącą konfigurację MetaLUN (MetaLUN zostały przeplatane w 3 grupach RAID (RG)) i ponownie przeplatając nowo utworzone grupy RG. Powoduje to, że każda MetaLUN jest podzielona na 6 grup podstawowych, co całkowicie rozwiązało problem wymuszonego opróżniania. Jednak rozłączenia nadal występują, tylko w znacznie wolniejszym tempie.
- Po skontaktowaniu się z firmą VMware przekazali artykuł bazy wiedzy https://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=2113956 który dokładnie odpowiadał naszemu problemowi. Użytkownik korzystał z oprogramowania ESXi 5.5 U2 i otrzymywał te same komunikaty w dziennikach jądra, a także był widoczny na poszczególnych hostach w vSphere. Po wyłączeniu VAAI problem został całkowicie rozwiązany.
Additional Information
**Sieć została dokładnie sprawdzona i nie stwierdzono żadnych problemów; brak urządzeń spowalniających opróżnianie, błędów CRC, enc_out itp.**
**Problem wydawał się nie być w pełni związany z pamięcią masową, ponieważ użytkownik doświadczał tego problemu również w systemie pamięci masowej XIO.**
**Problem wydawał się nie być w pełni związany z pamięcią masową, ponieważ użytkownik doświadczał tego problemu również w systemie pamięci masowej XIO.**
Affected Products
Entry Level & MidrangeArticle Properties
Article Number: 000052377
Article Type: Solution
Last Modified: 29 يوليو 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.