Dell Unity: ESRS gereedheidscontrole mislukt met fout ongeldige referenties (foutcode:0x6400b82)

Summary: Referenties voor geïntegreerde support en supportcontract voor Dell Unity ESRS zijn mislukt (op te lossen door gebruiker)

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Het wachtwoord van de supportreferentie is gewijzigd en bevat nu speciale tekens aan het begin of einde.
Het wachtwoord van de supportreferentie voor de gebruikersnaam die werd gebruikt om geïntegreerde ESRS te configureren, bevatte speciale tekens (&, *, $, ?, enzovoort) aan het begin of einde.

Voor Unity Operating Environment (OE) versie 4.x of hoger
Kan supportreferenties en supportcontract niet configureren.

Waarschuwing:

You may have provided invalid Dell EMC support credentials. Verify that at 'Settings -> Support Configuration -> Dell EMC Support Credentials' in Unisphere, or using uemcli '/sys/support/account' command. (Error Code:0x6400b82)
Resultaat van de gereedheidscontrole van EMC Secure Remote Services

 

Cause

Supportreferenties bevatten speciale tekens zoals (&, *, $, ?, enzovoort) aan het begin of einde van het wachtwoord.
Dit wordt gebruikt om geïntegreerde ESRS te configureren.
Speciale tekens aan het begin of einde van het geïntegreerde ESRS-wachtwoord worden niet ondersteund.

 

Resolution

Nadat het wachtwoord opnieuw is ingesteld, volgt u de onderstaande stappen:

  1. Meld u aan bij de supportwebsite [support.emc.com] met de nieuwe referenties
  2. Werk vanuit Unity Unisphere de supportreferenties bij
  3. Probeer ESRS opnieuw te configureren.

Als het probleem zich blijft voordoen nadat u de bovenstaande procedure hebt doorlopen, neem dan contact op met de technische support van DELL voor verdere hulp.

 

Additional Information

Deze inhoud is vertaald naar andere talen: 
https://downloads.dell.com/TranslatedPDF/PT-BR_KB535007.pdf
https://downloads.dell.com/TranslatedPDF/ZH-CN_KB535007.pdf
https://downloads.dell.com/TranslatedPDF/AR-EG_KB535007.pdf
https://downloads.dell.com/TranslatedPDF/DE_KB535007.pdf
https://downloads.dell.com/TranslatedPDF/ES_KB535007.pdf
https://downloads.dell.com/TranslatedPDF/FR_KB535007.pdf
https://downloads.dell.com/TranslatedPDF/KO_KB535007.pdf
https://downloads.dell.com/TranslatedPDF/JA_KB535007.pdf
https://downloads.dell.com/TranslatedPDF/IT_KB535007.pdf
https://downloads.dell.com/TranslatedPDF/NL_KB535007.pdf
https://downloads.dell.com/TranslatedPDF/PT_KB535007.pdf
https://downloads.dell.com/TranslatedPDF/RU_KB535007.pdf
https://downloads.dell.com/TranslatedPDF/SV_KB535007.pdf

Affected Products

Dell EMC Unity Family

Products

Dell EMC Unity 300F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid
Article Properties
Article Number: 000055409
Article Type: Solution
Last Modified: 14 يناير 2026
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.