Dell Unity: Die Replikation wird nicht synchronisiert, da der Zielpool keinen Speicherplatz mehr hat (0x840f).

Summary: Dell Unity: Replikation wird nicht synchronisiert aufgrund von "Zielpool hat keinen Speicherplatz mehr (0x840f)" (von Dell korrigierbar)

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Das System wurde auf Unity OE 4.X-Code aktualisiert.

Upgrade auf 4.4.0.1534750794

Die asynchrone Dateireplikation kann nicht synchronisiert werden.
Der Unisphere-Fehler lautet: "Ziel kann nicht aktualisiert werden, da der Zielpool voll ist."
Der Zielpool zeigt jedoch freie Kapazität an.

Die Ausgabe der Replikationssitzung zeigt das Problem an:

*********************************************************************************************************
Session 171798693759_APM0012345678_0000_171798743954_APM0012345679_0000
*********************************************************************************************************
Name = rep_sess_res_27_res_175_APM0012345678_APM0012345679
Session type = file
Synchronization type = auto
RPO = 10m
Resource type = File System
Sync State = idle
Health state = Degraded/Warning (10)
Health details = "The replication session is operating in a degraded state because the storage pool on the destination system has run out of space. Expand the pool to restore normal operation."  <<<<<<<<<<<
Operational status = Destination Pool Out Of Space (0x840f)   <<<<<<<<<<<
Source status = Pool Out of Space  <<<<<<<<<<
Destination status = Pool Out of Space  <<<<<<<<<
Network status = OK
Destination type = remote
Destination system = RS_3
Local role = Source
Source resource = res_27
Source SP-A interface = 192.168.1.1
Source SP-B interface = 192.168.1.2
Destination resource = res_175
Destination SP-A interface = 192.168.1.3
Destination SP-B interface = 192.168.1.4
Time of last sync = N/A
Sync status =
Sync transfer rate = N/A
Sync transfer size remaining = 331786223616 (309.0G)
Previous transfer rate = N/A
Average transfer rate = N/A
Element pairs = N/A
Hourly Snapshot Retention = Hourly snapshots not replicated
Daily Snapshot Retention = Daily snapshots not replicated
Hourly snapshot keep for = not replicated
Hourly snapshot allow auto-delete = not replicated
Daily snapshot keep for = not replicated
Daily snapshot allow auto-delete = not replicated

EMCSystemLogFile.log

A 09/11/19 18:13:06.114 DART_REP 106c0018 [WARN] System: Source=171798693759_APM0012345678_0000_171798743954_APM0012345679_0000(alias=rep_sess_res_27_res_175_APM0012345678_APM0012345679), starting transfer. Destination has no space available. Source is retrying.
Line 3772187: A 09/11/19 18:14:00.656 Health 6077f [WARN] User: Replication session rep_sess_res_27_res_175_APM0012345678_APM0012345679 can not update destination because destination pool is full.

 

Cause

Dieses Problem ist für Unity OE-Codes 4.X und höher relevant.

Das Problem hängt mit Dateisystemen oder Snapshots zusammen, die eine nicht ganzzahlige Größe hatten.

Beim Upgrade auf 4.4.0.1534750794 trat das Problem "Ziel kann nicht aktualisiert werden, da der Zielpool voll ist" auf vorhandenen Dateisystemen oder Snapshots mit nicht ganzzahliger Größe auf.
Vor dem Upgrade auf 4.4.0.1534750794 waren nicht-ganzzahlige Snapshots oder Dateisysteme kein Problem.

Alle neu erstellten Snapshots oder Dateisysteme nach dem Upgrade funktionieren ordnungsgemäß.
Das Problem tritt bei nicht ganzzahligen Dateisystemen oder Snapshots auf, die vor dem Upgrade erstellt wurden.

 

Resolution

Wenden Sie sich an den Dell Kundensupport und zitieren Sie diesen Artikel der Dell Wissensdatenbank, um weitere Unterstützung zu erhalten.

Aktualisieren Sie die Unity-Betriebsumgebung auf die neueste GA 5.0, um die Korrektur für dieses Problem zu erhalten.

 

Affected Products

Dell EMC Unity Family

Products

Dell EMC Unity Family
Article Properties
Article Number: 000055683
Article Type: Solution
Last Modified: 17 أبريل 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.