ViPR SRM License Key Installation
Summary: How to aquire and install a license key in ViPR SRM.
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This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Temporary licenses are expiring or expired and you would like to install a FULL or ELMS license.
Cause
Licenses have expired,
New devices are to be discovered where the current license does not support them
Issues with the present license.
Resolution
Acquire ELMS License.
Contact the License key group by Opening a Support Case by calling:
800-782-4362 or
https://support.emc.com/servicecenter/createSR/
Or
Request an ELMS License through licensing@emc.com
Pull the license down from the email and extract the .zip placing it on the host that you launch the User Interface (UI) from.
Installing the license
- Log into the ViPR SRM Console with Administrator privileges
- Click Administration (in 3.6 sp4 and below) in 3.7.x and click the Gear upper right corner
- Click Centralized Management Licenses Management
- Click the Upload button in the upper right corner of the window Choose file Select the license file and click Open
- Click Ok to the License upload window when completed -
- Click the Synchronize Button in the upper right corner of the window
- Verify that a check is in the install new licenses that have been made available - this is checked by default
- Place a check in the uninstall licenses that are not available anymore. This removes any expired licenses
- Click OK
Additional Information
Note the following about the preceding demonstration:
- If the licenses expire, you are not able to access the UI, and you then have to install the licenses from the command line
- If you have any errors or problems during any phase of the License Installation and Synchronization
- Check Knowledge Base with one or more errors presented
- Support.emc.com
- Contact Customer Support by opening a Service Request with the error and issue by:
Calling 800-782-4362 or manually creating a case at https://support.emc.com/servicecenter/createSR/
Affected Products
SRMProducts
SRMArticle Properties
Article Number: 000065101
Article Type: Solution
Last Modified: 11 يونيو 2026
Version: 6
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