Data Protection Advisor (DPA): Failed NetWorker backups not reported by DPA
Summary: Data Protection Advisor (DPA): Failed NetWorker backups not reported by DPA
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
After upgrading the DPA Agent used to collect NetWorker backup job information to one of the below versions, failed backup jobs are not being collected:
Data Protection Advisor 19.2 patch b30 or b33
Data Protection Advisor 19.1 patch b85 or b88
Data Protection Advisor 18.2 patch b96
Failed NetWorker backup jobs are not seen in DPA reports after upgrading the Agent.
Cause
This is a known Bug/Defect in Data Protection Advisor.
Resolution
Resolved in Data Protection Advisor 18.2.0 patch b98 and above version.
Resolved in Data Protection Advisor 19.1.0 patch b90 and above version.
Resolved in Data Protection Advisor 19.2.0 patch b38 and above version.
The Patch is available through Dell EMC Technical Support.
Please contact Dell EMC Technical Support for further details or information.
Resolved in Data Protection Advisor 19.1.0 patch b90 and above version.
Resolved in Data Protection Advisor 19.2.0 patch b38 and above version.
The Patch is available through Dell EMC Technical Support.
Please contact Dell EMC Technical Support for further details or information.
Affected Products
Data Protection AdvisorProducts
Data Protection AdvisorArticle Properties
Article Number: 000078614
Article Type: Solution
Last Modified: 18 أبريل 2026
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.